<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7 ltie8 ltie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ltie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="initial-scale=1.0" />	
		
	<link rel="pingback" href="https://thepenngazette.com/xmlrpc.php" />
	<title>Cream of the Crop &#8211; The Pennsylvania Gazette</title>
<link rel="dns-prefetch" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preconnect" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preload" href="https://static.hupso.com/share/js/share_toolbar.js"><meta property="og:image" content="https://thepenngazette.com/wp-content/uploads/2022/09/Mike-and-Vedant-on-steps-500x334.jpg"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pennsylvania Gazette &raquo; Feed" href="https://thepenngazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pennsylvania Gazette &raquo; Comments Feed" href="https://thepenngazette.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pennsylvania Gazette &raquo; Cream of the Crop Comments Feed" href="https://thepenngazette.com/cream-of-the-crop/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3506513-3"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-3506513-3';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-3506513-3', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thepenngazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.14"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs2-css'  href='https://thepenngazette.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thepenngazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thepenngazette.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='hupso_css-css'  href='https://thepenngazette.com/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=5.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='wpctc_wpctc-css'  href='https://thepenngazette.com/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/style.css?ver=5.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://thepenngazette.com/wp-content/themes/newsstand-child/style.css?ver=5.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://thepenngazette.com/wp-content/themes/newsstand-child/style.css?ver=5.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-google-font-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700&#038;subset=latin-ext%2Clatin&#038;ver=5.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='PT-Serif-google-font-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;subset=latin-ext%2Ccyrillic%2Ccyrillic-ext%2Clatin&#038;ver=5.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='Work-Sans-google-font-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900&#038;subset=latin-ext%2Clatin&#038;ver=5.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/plugins/superfish/css/superfish.css?ver=5.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='dlmenu-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/plugins/dl-menu/component.css?ver=5.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/plugins/font-awesome-new/css/font-awesome.min.css?ver=5.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-font-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/plugins/elegant-font/style.css?ver=5.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/plugins/fancybox/jquery.fancybox.css?ver=5.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/plugins/flexslider/flexslider.css?ver=5.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/stylesheet/style-responsive.css?ver=5.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/stylesheet/style-custom.css?ver=5.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://thepenngazette.com/wp-content/plugins/newsletter/style.css?ver=6.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='AlewbImage-css-css'  href='https://thepenngazette.com/wp-content/plugins/alewb-image-widget//css/AlewbImage.css?ver=5.1.14' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,doc,ppt,xls,jpeg,png,gif,tiff","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thepenngazette.com","hash_tracking":"false","ua":"UA-3506513-3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://thepenngazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thepenngazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thepenngazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sep|Oct 2022' href='https://thepenngazette.com/sepoct-2022/' />
<meta name="generator" content="WordPress 5.1.14" />
<link rel="canonical" href="https://thepenngazette.com/cream-of-the-crop/" />
<link rel='shortlink' href='https://thepenngazette.com/?p=49990' />
<link rel="alternate" type="application/json+oembed" href="https://thepenngazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthepenngazette.com%2Fcream-of-the-crop%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thepenngazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthepenngazette.com%2Fcream-of-the-crop%2F&#038;format=xml" />
<meta property="og:type" content="article"/><meta property="og:url" content="https://thepenngazette.com/cream-of-the-crop/"/><meta property="og:title" content="Cream of the Crop"/><meta property="og:description" content=""/><meta property="og:image" content="https://secure.gravatar.com/avatar/1d0eb76814d44eec3ffd1f4599f9966c?s=96&#038;d=mm&#038;r=g"/><link rel="shortcut icon" href="https://thepenngazette.com/wp-content/uploads/2017/08/Gazicon1.png" type="image/x-icon" /><!-- load the script for older ie version -->
<!--[if lt IE 9]>
<script src="https://thepenngazette.com/wp-content/themes/newsstand/javascript/html5.js" type="text/javascript"></script>
<script src="https://thepenngazette.com/wp-content/themes/newsstand/plugins/easy-pie-chart/excanvas.js" type="text/javascript"></script>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css" id="wp-custom-css">
			.wp-caption-text {
text-align:left !important;
}		</style>
		
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Pennsylvania Gazette"/>
  <meta property="og:title" content="Cream of the Crop"/>
  <meta property="og:url" content="https://thepenngazette.com/cream-of-the-crop/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Mike Weber WG’20 and Vedant Saboo WG’20 created a tropical fruit-flavored ice cream company."/>
  <meta property="og:image" content="https://thepenngazette.com/wp-content/uploads/2022/09/Mike-and-Vedant-on-steps.jpg"/>
  <meta property="og:image:url" content="https://thepenngazette.com/wp-content/uploads/2022/09/Mike-and-Vedant-on-steps.jpg"/>
  <meta property="og:image:secure_url" content="https://thepenngazette.com/wp-content/uploads/2022/09/Mike-and-Vedant-on-steps.jpg"/>
  <meta property="article:published_time" content="2022-09-14T17:34:16+00:00"/>
  <meta property="article:modified_time" content="2022-09-14T17:41:00+00:00" />
  <meta property="og:updated_time" content="2022-09-14T17:41:00+00:00" />
  <meta property="article:section" content="Alumni"/>
  <meta property="article:section" content="Extra"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Cream of the Crop"/>
  <meta name="twitter:url" content="https://thepenngazette.com/cream-of-the-crop/"/>
  <meta name="twitter:description" content="Mike Weber WG’20 and Vedant Saboo WG’20 created a tropical fruit-flavored ice cream company."/>
  <meta name="twitter:image" content="https://thepenngazette.com/wp-content/uploads/2022/09/Mike-and-Vedant-on-steps.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-49990 single-format-standard">
<div class="body-wrapper  enable-sticky-sidebar" data-home="https://thepenngazette.com/" >
		<header class="newsstand-header-wrapper header-style-1-wrapper newsstand-header-with-top-bar">
		<!-- top navigation -->
				<div class="top-navigation-wrapper">
			<div class="top-navigation-container container">
				<div class="top-navigation-left">
					<div class="top-navigation-left-text">
					<nav class="newsstand-navigation" id="newsstand-top-navigation" ><a class="top-bar-home-link" href="https://thepenngazette.com/" ><img src="https://thepenngazette.com/wp-content/themes/newsstand/images/home-light.png" alt="home" /></a><ul id="menu-top-menu" class="sf-menu newsstand-main-menu"><li  id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-123menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-123 newsstand-normal-menu"><a href="https://thepenngazette.com/">HOME</a></li>
<li  id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96menu-item menu-item-type-post_type menu-item-object-page menu-item-96 newsstand-normal-menu"><a href="https://thepenngazette.com/about/">About</a></li>
<li  id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97menu-item menu-item-type-post_type menu-item-object-page menu-item-97 newsstand-normal-menu"><a href="https://thepenngazette.com/contact-us/">Contact</a></li>
<li  id="menu-item-11173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11173menu-item menu-item-type-post_type menu-item-object-page menu-item-11173 newsstand-normal-menu"><a href="https://thepenngazette.com/advertise/">Advertise</a></li>
<li  id="menu-item-37920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37920menu-item menu-item-type-custom menu-item-object-custom menu-item-37920 newsstand-normal-menu"><a href="https://giving.aws.cloud.upenn.edu/?program=GAZ&#038;fund=115004">Support the Gazette</a></li>
</ul></nav><div class="newsstand-top-responsive-navigation dl-menuwrapper" id="newsstand-top-responsive-navigation" ><button class="dl-trigger">Open Menu</button><ul id="menu-top-menu-1" class="dl-menu newsstand-top-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-123"><a href="https://thepenngazette.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://thepenngazette.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://thepenngazette.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11173"><a href="https://thepenngazette.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37920"><a href="https://giving.aws.cloud.upenn.edu/?program=GAZ&#038;fund=115004">Support the Gazette</a></li>
</ul></div>					</div>
				</div>
				<div class="top-navigation-right">
					<div class="top-social-wrapper">
						<div class="social-icon">
<a href="mailto:gazette@ben.dev.upenn.edu" target="_blank" >
<i class="fa fa-envelope" ></i></a>
</div>
<div class="social-icon">
<a href="https://www.facebook.com/PennGazette" target="_blank" >
<i class="fa fa-facebook" ></i></a>
</div>
<div class="social-icon">
<a href="https://thepenngazette.com/feed/" target="_blank" >
<i class="fa fa-rss" ></i></a>
</div>
<div class="social-icon">
<a href="https://twitter.com/PennGazette" target="_blank" >
<i class="fa fa-twitter" ></i></a>
</div>
<div class="social-icon">
<a href="https://www.instagram.com/penngazette/?hl=en" target="_blank" >
<i class="fa fa-instagram" ></i></a>
</div>
<div class="clear"></div>					</div>	
				</div>
				<div class="clear"></div>
			</div>
		</div>
		<div class="newsstand-logo-wrapper" ><div class="newsstand-logo-container container"><!-- logo -->
<div class="newsstand-logo">
	<div class="newsstand-logo-inner">
		<a href="https://thepenngazette.com/" >
			<img src="https://thepenngazette.com/wp-content/uploads/2019/08/PennGaz_masthead_web2.png" alt="" width="1024" height="439" />		</a>
	</div>
	<div class="newsstand-responsive-navigation dl-menuwrapper" id="newsstand-responsive-navigation" ><button class="dl-trigger">Open Menu</button><ul id="menu-main-menu" class="dl-menu newsstand-main-mobile-menu"><li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://thepenngazette.com/the-magazine/current-issue/">Current Issue</a></li>
<li id="menu-item-1048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1048"><a href="https://thepenngazette.com/category/archives/">Archives</a></li>
<li id="menu-item-1105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1105"><a href="https://thepenngazette.com/category/news-features/features/">Features</a></li>
<li id="menu-item-1107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107"><a href="https://thepenngazette.com/category/news-features/gazetteer/">Gazetteer</a></li>
<li id="menu-item-1106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1106"><a href="https://thepenngazette.com/category/news-features/sports/">Sports</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://thepenngazette.com/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-3922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3922"><a href="https://thepenngazette.com/category/voices/essays/">Essays</a></li>
<li id="menu-item-3921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3921"><a href="https://thepenngazette.com/category/voices/columns/">Columns</a></li>
<li id="menu-item-3923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3923"><a href="https://thepenngazette.com/category/voices/letters/">Letters</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="https://thepenngazette.com/category/alumni/">Alumni</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101"><a href="https://thepenngazette.com/category/blogs/extra/">Extra</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://thepenngazette.com/category/campus/">Campus</a></li>
<li id="menu-item-18701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18701"><a href="https://thepenngazette.com/category/campus/old-penn/">Old Penn</a></li>
<li id="menu-item-11174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11174"><a href="https://thepenngazette.com/classifieds/">Classifieds</a></li>
</ul></div></div>
<div class="newsstand-logo-right-text" ><div class="newsstand-current-date" ><i class="fa fa-calendar" ></i>Thursday, September 15, 2022</div></div><div class="clear"></div></div></div>		<div id="newsstand-header-substitute" ></div>
		<div class="newsstand-header-inner header-inner-header-style-1">
			<div class="newsstand-header-container container">
				<div class="newsstand-header-inner-overlay"></div>

				<!-- navigation -->
				<div class="newsstand-navigation-wrapper"><!-- float menu logo -->
<div class="newsstand-float-menu-logo" >
	<a href="https://thepenngazette.com/" >
		<img src="https://thepenngazette.com/wp-content/uploads/2019/08/PennGaz_masthead_web2.png" alt="" width="1024" height="439" />	</a>
</div>
<nav class="newsstand-navigation" id="newsstand-main-navigation" ><ul id="menu-main-menu-1" class="sf-menu newsstand-main-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67menu-item menu-item-type-post_type menu-item-object-page menu-item-67 newsstand-normal-menu"><a href="https://thepenngazette.com/the-magazine/current-issue/">Current Issue</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1048menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1048 newsstand-normal-menu"><a href="https://thepenngazette.com/category/archives/">Archives</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1105menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1105 newsstand-normal-menu"><a href="https://thepenngazette.com/category/news-features/features/">Features</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107 newsstand-normal-menu"><a href="https://thepenngazette.com/category/news-features/gazetteer/">Gazetteer</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1106menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1106 newsstand-normal-menu"><a href="https://thepenngazette.com/category/news-features/sports/">Sports</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 newsstand-normal-menu"><a href="https://thepenngazette.com/category/arts-culture/">Arts &#038; Culture</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3922menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3922 newsstand-normal-menu"><a href="https://thepenngazette.com/category/voices/essays/">Essays</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3921menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3921 newsstand-normal-menu"><a href="https://thepenngazette.com/category/voices/columns/">Columns</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3923menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3923 newsstand-normal-menu"><a href="https://thepenngazette.com/category/voices/letters/">Letters</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23 newsstand-normal-menu"><a href="https://thepenngazette.com/category/alumni/">Alumni</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101 newsstand-normal-menu"><a href="https://thepenngazette.com/category/blogs/extra/">Extra</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 newsstand-normal-menu"><a href="https://thepenngazette.com/category/campus/">Campus</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18701menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18701 newsstand-normal-menu"><a href="https://thepenngazette.com/category/campus/old-penn/">Old Penn</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11174menu-item menu-item-type-post_type menu-item-object-page menu-item-11174 newsstand-normal-menu"><a href="https://thepenngazette.com/classifieds/">Classifieds</a></li>
</ul>
<div class="top-navigation-right">
<script>
  (function() {
    var cx = '002926971820537183800:gm48t673s34';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>

				</div>

	
</nav><div class="clear"></div></div>
				<div class="clear"></div>
			</div>
		</div>
	</header>
	
			<!-- is search -->	<div class="content-wrapper"><div class="newsstand-content">
		<div class="with-sidebar-wrapper gdlr-right-sidebar">
		<div class="with-sidebar-container container">
			<div class="with-sidebar-left eight columns">
				<div class="with-sidebar-content twelve columns">
					<div class="newsstand-item newsstand-blog-single newsstand-item-start-content">
						
						<div class="newsstand-single-title-wrapper newsstand-no-thumbnail" ><div class="newsstand-category-tag-wrapper"><a class="newsstand-category-tag" href="https://thepenngazette.com/category/alumni/"  >Alumni</a><a class="newsstand-category-tag" href="https://thepenngazette.com/category/blogs/extra/"  >Extra</a></div><h1 class="newsstand-single-title">Cream of the Crop</h1><div class="newsstand-blog-info"><div class="blog-info blog-date newsstand-skin-info"><i class="fa fa-clock-o" ></i><a href="https://thepenngazette.com/2022/09/14/">14 Sep 2022</a></div><div class="blog-info blog-comment newsstand-skin-info"><i class="fa fa-comment-o" ></i><a href="https://thepenngazette.com/cream-of-the-crop/#respond" >0 </a></div></div></div>						
						<div class="newsstand-blog-single-content" >
							<div class="newstand-single-top-social-share"><!-- social share no cache --></div><div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - https://www.hupso.com/share/ --><a class="hupso_toolbar" href="https://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/dot.png" style="border:0px; padding-top: 5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Linkedin","Reddit","Email","Print");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="small";var hupso_image_folder_url = "";var hupso_twitter_via="PennGazette";var hupso_url_t="";var hupso_title_t="Cream%20of%20the%20Crop";</script><script type="text/javascript" src="https://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div>
<figure class="wp-block-image"><img src="https://thepenngazette.com/wp-content/uploads/2022/09/Mike-and-Vedant-on-steps-1200x802.jpg" alt="" class="wp-image-49991" srcset="https://thepenngazette.com/wp-content/uploads/2022/09/Mike-and-Vedant-on-steps-1200x802.jpg 1200w, https://thepenngazette.com/wp-content/uploads/2022/09/Mike-and-Vedant-on-steps-200x134.jpg 200w, https://thepenngazette.com/wp-content/uploads/2022/09/Mike-and-Vedant-on-steps-500x334.jpg 500w, https://thepenngazette.com/wp-content/uploads/2022/09/Mike-and-Vedant-on-steps-768x513.jpg 768w, https://thepenngazette.com/wp-content/uploads/2022/09/Mike-and-Vedant-on-steps.jpg 1274w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure>



<p class="has-medium-font-size">These former Wharton classmates have found their entrepreneurial sweet spot.  </p>



<hr class="wp-block-separator"/>



<p><strong>When Mike Weber WG’20 and Vedant Saboo WG’20 were seated next to each other during their first week at Wharton</strong>, they didn’t think much of it. “I don’t think we spoke to each other at all at first,” Saboo recalls with a laugh. </p>



<p>Over time, though, they each would learn
that the other dreamed of founding a start-up. And before they graduated, the
two would come together to create Frutero, an ice cream company delivering the
tropical fruit flavors of Saboo’s native India to consumers across the United
States.</p>



<p>“It was funny,” says Weber. “When we
learned that the other person was interested in founding a start-up, we’d just
sit around for hours, pitching each other ideas. Most of them were pretty bad,
but we were some of the only people that wanted to go into the start-up world,
so we stuck together.” </p>



<p>Things began to fall into place in 2019,
when Weber took a trip to Delhi, India, and Saboo recommended he try a local specialty:
tropical fruit–flavored ice cream.</p>



<p>The ice cream Weber indulged in—rich,
creamy, and lavishly tasting of mango, passionfruit, and other tropical
specialties—was unlike any he’d had before. Upon returning to the US, Weber was
surprised to discover that the fruit-flavored ice cream he’d had in India was hard
to find. So Weber and Saboo decided to make their own. </p>



<p>Diving headfirst into starting a new
company, the Wharton pals began to scour the globe to find unique and tasty
fruits. But they soon discovered they had much to learn. “To sell ice cream,
you need a manufacturer, you need packaging, you need to make deliveries, you
need distributors—and starting from scratch, we had none of that,” Weber says. Fortunately,
Frutero was one of the winners of the 2020 Penn Venture Lab Startup Challenge, earning
the company a small cash prize and mentorship from Wharton professors and
experienced entrepreneurs, Weber notes. “That was really important to get
started.”</p>



<p>Weber and Saboo were also willing to take
risks. “When we first started Frutero, we were literally making deliveries out
of a car, and just driving to every grocery store and bodega in Philly to pitch
our product,” Weber says. In some cases, getting small business owners on board
was a cinch—like when they had owners of Indian restaurants sample the mango
ice cream. In other cases, pitching Frutero was more difficult. But, as Saboo
and Weber have learned, patience, respect, and empathy are the real ingredients
that go into forming a solid business partnership. “Sometimes, if we were
offering samples to the owners of a Mexican bodega, they’d tell us to come
around 3 p.m., because that was when their kids would get home from school, and
since neither one of us speaks Spanish, they’d be able to translate between
us,” says Weber. “It definitely wasn’t easy—but to be honest, once we gave out
our samples, we often had some success.”</p>



<p>What was crucial, Weber adds, was the
realization that “for a small business owner, it’s not about what they can do
for you: it’s about what <em>you</em>, in
offering to have them sell this product, can do for <em>them</em>—because a bodega owner in South Philly doesn’t care if you’re
a Wharton MBA, or you go to Penn. They’re trying to make ends meet and serve
their communities.”</p>



<p>Weber and Saboo have come a long way from
pounding the pavement around Philadelphia and making deliveries out of Weber’s
car. According to its own numbers, Frutero has sold more than one million pints
since launch, while expanding into 3,000 stores across the US, including Whole
Foods, ShopRite, Acme, and Giant. </p>



<p>Weber and Saboo attribute this expansion to
Frutero’s broad appeal, particularly across demographics. “We have a very
multicultural audience,” Saboo says, “because for anyone that grew up in a
tropical region—in India and South Asia, yes, but also in South America, or
Southeast Asia—you’re going to have a connection to this food, and you’re going
to want to try it.</p>



<p>“But we also have a lot of millennial and
Gen Z consumers, who’ve maybe never had passionfruit or guava before, but who
are very open to trying it.”</p>



<p>It’s here—at the intersection between cultural nostalgia and new discovery, between a familiar mango from childhood or an unfamiliar flavor like guanabana—that Frutero has found its sweet spot. </p>



<p>—<em>Daphne Glatter C’25 </em></p>
<div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - https://www.hupso.com/share/ --><a class="hupso_toolbar" href="https://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/dot.png" style="border:0px; padding-top: 5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Linkedin","Reddit","Email","Print");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="small";var hupso_image_folder_url = "";var hupso_twitter_via="PennGazette";var hupso_url_t="";var hupso_title_t="Cream%20of%20the%20Crop";</script><script type="text/javascript" src="https://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div><div class="newstand-single-bottom-social-share"><!-- social share no cache --></div>						</div>
						
						<div class="newsstand-single-post-banner-wrapper" ><div class="newsstand-post-banner-item"  ><div class="newsstand-post-banner-container" style="max-width: 720px" ><div class="flexslider"  data-pausetime="10000" ><ul class="slides" ></ul></div></div></div></div>						
						<nav class="newsstand-single-nav">
							<div class="previous-nav"><a href="https://thepenngazette.com/language-is-power/" rel="prev"><span class="single-nav-head" >Previous Post</span><span class="single-nav-title">Language Is Power</span></a></div>														<div class="clear"></div>
						</nav><!-- .nav-single -->
						
						<div class="newsstand-single-blog-tag">
							<div class="blog-info blog-tag newsstand-skin-info"><a href="https://thepenngazette.com/tag/early-stage/" rel="tag">Early Stage</a><span class="sep">,</span> <a href="https://thepenngazette.com/tag/entrepreneurs/" rel="tag">entrepreneurs</a></div>						</div>
						
						<!-- about author section -->
												

						<!-- related post section -->
						<div class="gdlr-related-post-wrapper"><h4 class="related-post-header">Related Posts</h4><div class="related-post-widget-wrapper"><div class="related-post-widget four columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://thepenngazette.com/eat-your-veggies/" ><img src="https://thepenngazette.com/wp-content/uploads/2022/06/0722_pro_rachel-drori_kroik-400x300.jpg" alt="" width="400" height="300" /></a><div class="newsstand-category-tag-wrapper"><a class="newsstand-category-tag" href="https://thepenngazette.com/category/alumni/"  >Alumni</a></div></div><div class="related-post-title"><a href="https://thepenngazette.com/eat-your-veggies/" >Eat Your Veggies</a></div><div class="clear"></div></div></div><div class="related-post-widget four columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://thepenngazette.com/threading-lightly/" ><img src="https://thepenngazette.com/wp-content/uploads/2021/08/pro_zwillinger_eisenberg-final-400x300.jpg" alt="" width="400" height="300" /></a><div class="newsstand-category-tag-wrapper"><a class="newsstand-category-tag" href="https://thepenngazette.com/category/alumni/"  >Alumni</a></div></div><div class="related-post-title"><a href="https://thepenngazette.com/threading-lightly/" >Threading Lightly</a></div><div class="clear"></div></div></div><div class="related-post-widget four columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://thepenngazette.com/sweet-success/" ><img src="https://thepenngazette.com/wp-content/uploads/2021/02/pro_early_Evan-0321-1-400x300.jpg" alt="" width="400" height="300" /></a><div class="newsstand-category-tag-wrapper"><a class="newsstand-category-tag" href="https://thepenngazette.com/category/alumni/"  >Alumni</a></div></div><div class="related-post-title"><a href="https://thepenngazette.com/sweet-success/" >Sweet Success</a></div><div class="clear"></div></div></div><div class="clear"></div><div class="clear"></div></div></div>							
						
						
<div id="comments" class="newsstand-comments-area">

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cream-of-the-crop/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=cream-of-the-crop#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://thepenngazette.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></div><div class="comment-form-head"><input id="author" name="author" type="text" value="" data-default="Name*" size="30" aria-required='true' />
<input id="email" name="email" type="text" value="" data-default="Email*" size="30" aria-required='true' />
<input id="url" name="url" type="text" value="" data-default="Website" size="30" /><div class="clear"></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='49990' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8e52919eec" /></p><input type="hidden" id="ak_js" name="ak_js" value="54"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>			</form>
			</div><!-- #respond -->
	</div><!-- newsstand-comment-area -->		
						
					
					</div>
				</div>
				
				<div class="clear"></div>
			</div>
			
<div class="newsstand-sidebar newsstand-right-sidebar four columns">
	<div class="newsstand-item-start-content sidebar-right-item" >
	<div id="media_image-17" class="widget widget_media_image newsstand-item newsstand-widget"><a href="https://thepenngazette.com/digigaz"><img width="351" height="236" src="https://thepenngazette.com/wp-content/uploads/2021/06/ad_digigaz_2021.jpg" class="image wp-image-24568  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thepenngazette.com/wp-content/uploads/2021/06/ad_digigaz_2021.jpg 351w, https://thepenngazette.com/wp-content/uploads/2021/06/ad_digigaz_2021-200x134.jpg 200w" sizes="(max-width: 351px) 100vw, 351px" /></a></div><div id="gdlr-recent-post-widget-2" class="widget widget_gdlr-recent-post-widget newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">Recent Posts</h3><div class="clear"></div><div class="newsstand-recent-post-widget"><div class="recent-post-widget"><div class="recent-post-widget-thumbnail"><a href="https://thepenngazette.com/sepoct-2022/" ><img src="https://thepenngazette.com/wp-content/uploads/2022/08/0922_cover-154x200.jpg" alt="" width="154" height="200" /></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://thepenngazette.com/sepoct-2022/" >Sep|Oct 2022</a></div><div class="recent-post-widget-info"><div class="blog-info blog-date newsstand-skin-info"><i class="fa fa-clock-o" ></i><a href="https://thepenngazette.com/2022/08/25/">25 Aug 2022</a></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail"><a href="https://thepenngazette.com/whats-next-2/" ><img src="https://thepenngazette.com/wp-content/uploads/2022/08/0922_cover-154x200.jpg" alt="" width="154" height="200" /></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://thepenngazette.com/whats-next-2/" >What’s Next?</a></div><div class="recent-post-widget-info"><div class="blog-info blog-date newsstand-skin-info"><i class="fa fa-clock-o" ></i><a href="https://thepenngazette.com/2022/08/25/">25 Aug 2022</a></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail"><a href="https://thepenngazette.com/liz-magill-is-listening-in-a-good-way/" ><img src="https://thepenngazette.com/wp-content/uploads/2022/08/0922_pres_Magill-Staff-on-CH-Steps-200x167.jpg" alt="" width="200" height="167" /></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://thepenngazette.com/liz-magill-is-listening-in-a-good-way/" >Liz Magill Is Listening (in a Good Way)</a></div><div class="recent-post-widget-info"><div class="blog-info blog-date newsstand-skin-info"><i class="fa fa-clock-o" ></i><a href="https://thepenngazette.com/2022/08/25/">25 Aug 2022</a></div></div></div><div class="clear"></div></div><div class="clear"></div></div></div><div id="recent-comments-3" class="widget widget_recent_comments newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">Recent Comments</h3><div class="clear"></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Brenda Brooks</span> on <a href="https://thepenngazette.com/%ef%bb%bfdear-uncle-nick/#comment-111310">﻿Dear Uncle Nick</a></li><li class="recentcomments"><span class="comment-author-link">Kathleen Newman</span> on <a href="https://thepenngazette.com/orchard-bounty/#comment-109753">Orchard Bounty</a></li><li class="recentcomments"><span class="comment-author-link">Brian Shanahan</span> on <a href="https://thepenngazette.com/church-sex-scandals-from-medieval-to-modern-times/#comment-109728">Church Sex Scandals From Medieval to Modern Times</a></li></ul></div><div id="tag_cloud-2" class="widget widget_tag_cloud newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">Popular Tags</h3><div class="clear"></div><div class="tagcloud"><a href="https://thepenngazette.com/tag/administration/" class="tag-cloud-link tag-link-268 tag-link-position-1" style="font-size: 8pt;" aria-label="Administration (43 items)">Administration</a>
<a href="https://thepenngazette.com/tag/anniversary/" class="tag-cloud-link tag-link-287 tag-link-position-2" style="font-size: 8.52336448598pt;" aria-label="Anniversary (47 items)">Anniversary</a>
<a href="https://thepenngazette.com/tag/archaeology/" class="tag-cloud-link tag-link-57 tag-link-position-3" style="font-size: 10.0934579439pt;" aria-label="Archaeology (62 items)">Archaeology</a>
<a href="https://thepenngazette.com/tag/architecture/" class="tag-cloud-link tag-link-111 tag-link-position-4" style="font-size: 12.9719626168pt;" aria-label="Architecture (103 items)">Architecture</a>
<a href="https://thepenngazette.com/tag/art/" class="tag-cloud-link tag-link-61 tag-link-position-5" style="font-size: 10.0934579439pt;" aria-label="Art (62 items)">Art</a>
<a href="https://thepenngazette.com/tag/awards/" class="tag-cloud-link tag-link-142 tag-link-position-6" style="font-size: 8.39252336449pt;" aria-label="Awards (46 items)">Awards</a>
<a href="https://thepenngazette.com/tag/books/" class="tag-cloud-link tag-link-59 tag-link-position-7" style="font-size: 22pt;" aria-label="Books (506 items)">Books</a>
<a href="https://thepenngazette.com/tag/calendar/" class="tag-cloud-link tag-link-193 tag-link-position-8" style="font-size: 8.39252336449pt;" aria-label="Calendar (46 items)">Calendar</a>
<a href="https://thepenngazette.com/tag/campus-life/" class="tag-cloud-link tag-link-37 tag-link-position-9" style="font-size: 9.43925233645pt;" aria-label="Campus Life (55 items)">Campus Life</a>
<a href="https://thepenngazette.com/tag/commencement/" class="tag-cloud-link tag-link-75 tag-link-position-10" style="font-size: 8.91588785047pt;" aria-label="Commencement (50 items)">Commencement</a>
<a href="https://thepenngazette.com/tag/education/" class="tag-cloud-link tag-link-68 tag-link-position-11" style="font-size: 12.5794392523pt;" aria-label="Education (97 items)">Education</a>
<a href="https://thepenngazette.com/tag/elsewhere/" class="tag-cloud-link tag-link-97 tag-link-position-12" style="font-size: 13.2336448598pt;" aria-label="Elsewhere (108 items)">Elsewhere</a>
<a href="https://thepenngazette.com/tag/engineering/" class="tag-cloud-link tag-link-50 tag-link-position-13" style="font-size: 8.26168224299pt;" aria-label="Engineering (45 items)">Engineering</a>
<a href="https://thepenngazette.com/tag/entrepreneurs/" class="tag-cloud-link tag-link-236 tag-link-position-14" style="font-size: 8.39252336449pt;" aria-label="entrepreneurs (46 items)">entrepreneurs</a>
<a href="https://thepenngazette.com/tag/events/" class="tag-cloud-link tag-link-149 tag-link-position-15" style="font-size: 9.43925233645pt;" aria-label="Events (55 items)">Events</a>
<a href="https://thepenngazette.com/tag/exhibition/" class="tag-cloud-link tag-link-86 tag-link-position-16" style="font-size: 9.57009345794pt;" aria-label="Exhibition (57 items)">Exhibition</a>
<a href="https://thepenngazette.com/tag/expert-opinion/" class="tag-cloud-link tag-link-98 tag-link-position-17" style="font-size: 13.1028037383pt;" aria-label="Expert Opinion (106 items)">Expert Opinion</a>
<a href="https://thepenngazette.com/tag/faculty/" class="tag-cloud-link tag-link-47 tag-link-position-18" style="font-size: 18.5981308411pt;" aria-label="Faculty (284 items)">Faculty</a>
<a href="https://thepenngazette.com/tag/film/" class="tag-cloud-link tag-link-64 tag-link-position-19" style="font-size: 11.6635514019pt;" aria-label="Film (83 items)">Film</a>
<a href="https://thepenngazette.com/tag/football/" class="tag-cloud-link tag-link-46 tag-link-position-20" style="font-size: 13.6261682243pt;" aria-label="Football (116 items)">Football</a>
<a href="https://thepenngazette.com/tag/health/" class="tag-cloud-link tag-link-116 tag-link-position-21" style="font-size: 11.4018691589pt;" aria-label="Health (78 items)">Health</a>
<a href="https://thepenngazette.com/tag/healthcare/" class="tag-cloud-link tag-link-103 tag-link-position-22" style="font-size: 8.39252336449pt;" aria-label="Healthcare (46 items)">Healthcare</a>
<a href="https://thepenngazette.com/tag/heard-on-campus/" class="tag-cloud-link tag-link-42 tag-link-position-23" style="font-size: 8.78504672897pt;" aria-label="Heard on Campus (49 items)">Heard on Campus</a>
<a href="https://thepenngazette.com/tag/history/" class="tag-cloud-link tag-link-100 tag-link-position-24" style="font-size: 11.0093457944pt;" aria-label="History (73 items)">History</a>
<a href="https://thepenngazette.com/tag/international/" class="tag-cloud-link tag-link-56 tag-link-position-25" style="font-size: 11.1401869159pt;" aria-label="International (75 items)">International</a>
<a href="https://thepenngazette.com/tag/leadership/" class="tag-cloud-link tag-link-208 tag-link-position-26" style="font-size: 8.39252336449pt;" aria-label="Leadership (46 items)">Leadership</a>
<a href="https://thepenngazette.com/tag/medicine/" class="tag-cloud-link tag-link-48 tag-link-position-27" style="font-size: 12.5794392523pt;" aria-label="Medicine (97 items)">Medicine</a>
<a href="https://thepenngazette.com/tag/mens-basketball/" class="tag-cloud-link tag-link-67 tag-link-position-28" style="font-size: 14.0186915888pt;" aria-label="Men&#039;s Basketball (124 items)">Men&#039;s Basketball</a>
<a href="https://thepenngazette.com/tag/music/" class="tag-cloud-link tag-link-62 tag-link-position-29" style="font-size: 14.8037383178pt;" aria-label="Music (144 items)">Music</a>
<a href="https://thepenngazette.com/tag/notes/" class="tag-cloud-link tag-link-182 tag-link-position-30" style="font-size: 10.3551401869pt;" aria-label="notes (65 items)">notes</a>
<a href="https://thepenngazette.com/tag/obits/" class="tag-cloud-link tag-link-138 tag-link-position-31" style="font-size: 14.6728971963pt;" aria-label="obits (140 items)">obits</a>
<a href="https://thepenngazette.com/tag/painting/" class="tag-cloud-link tag-link-84 tag-link-position-32" style="font-size: 9.04672897196pt;" aria-label="painting (52 items)">painting</a>
<a href="https://thepenngazette.com/tag/penn-medicine/" class="tag-cloud-link tag-link-172 tag-link-position-33" style="font-size: 9.30841121495pt;" aria-label="Penn Medicine (54 items)">Penn Medicine</a>
<a href="https://thepenngazette.com/tag/penn-museum/" class="tag-cloud-link tag-link-79 tag-link-position-34" style="font-size: 10.7476635514pt;" aria-label="Penn Museum (69 items)">Penn Museum</a>
<a href="https://thepenngazette.com/tag/philadelphia/" class="tag-cloud-link tag-link-113 tag-link-position-35" style="font-size: 12.0560747664pt;" aria-label="Philadelphia (88 items)">Philadelphia</a>
<a href="https://thepenngazette.com/tag/photography/" class="tag-cloud-link tag-link-77 tag-link-position-36" style="font-size: 9.57009345794pt;" aria-label="Photography (56 items)">Photography</a>
<a href="https://thepenngazette.com/tag/poetry/" class="tag-cloud-link tag-link-63 tag-link-position-37" style="font-size: 8.26168224299pt;" aria-label="Poetry (45 items)">Poetry</a>
<a href="https://thepenngazette.com/tag/politics/" class="tag-cloud-link tag-link-35 tag-link-position-38" style="font-size: 10.7476635514pt;" aria-label="Politics (70 items)">Politics</a>
<a href="https://thepenngazette.com/tag/science/" class="tag-cloud-link tag-link-80 tag-link-position-39" style="font-size: 8.26168224299pt;" aria-label="Science (45 items)">Science</a>
<a href="https://thepenngazette.com/tag/student-life/" class="tag-cloud-link tag-link-49 tag-link-position-40" style="font-size: 20.2990654206pt;" aria-label="Student Life (382 items)">Student Life</a>
<a href="https://thepenngazette.com/tag/technology/" class="tag-cloud-link tag-link-112 tag-link-position-41" style="font-size: 11.1401869159pt;" aria-label="Technology (74 items)">Technology</a>
<a href="https://thepenngazette.com/tag/television/" class="tag-cloud-link tag-link-65 tag-link-position-42" style="font-size: 8.26168224299pt;" aria-label="Television (45 items)">Television</a>
<a href="https://thepenngazette.com/tag/theater/" class="tag-cloud-link tag-link-41 tag-link-position-43" style="font-size: 8pt;" aria-label="Theater (43 items)">Theater</a>
<a href="https://thepenngazette.com/tag/wharton/" class="tag-cloud-link tag-link-51 tag-link-position-44" style="font-size: 10.4859813084pt;" aria-label="Wharton (66 items)">Wharton</a>
<a href="https://thepenngazette.com/tag/window/" class="tag-cloud-link tag-link-130 tag-link-position-45" style="font-size: 11.2710280374pt;" aria-label="Window (76 items)">Window</a></div>
</div>	</div>
</div>
			<div class="clear"></div>
		</div>				
	</div>				
</div><!-- newsstand-content -->
		<div class="clear" ></div>
	</div><!-- content wrapper -->

		
	<footer class="footer-wrapper" >
				<div class="footer-container container">
										<div class="footer-column three columns" id="footer-widget-1" >
					<div id="nav_menu-9" class="widget widget_nav_menu newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">We want to hear from you</h3><div class="clear"></div><div class="menu-sidebar-items-container"><ul id="menu-sidebar-items" class="menu"><li id="menu-item-3959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3959"><a href="https://thepenngazette.com/notes">We welcome Alumni Notes. Tell your classmates about your promotion, family or latest adventure.</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220"><a href="mailto:gazette@ben.dev.upenn.edu">We welcome letters</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="mailto:jprender@upenn.edu">Interested in writing an article for the Gazette?</a></li>
</ul></div></div><div id="nav_menu-2" class="widget widget_nav_menu newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">More Penn News</h3><div class="clear"></div><div class="menu-penn-publications-container"><ul id="menu-penn-publications" class="menu"><li id="menu-item-20006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20006"><a href="https://www.alumni.upenn.edu/s/1587/gid2/16/start.aspx?sid=1587&#038;gid=2">Penn Alumni</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://penntoday.upenn.edu/">Penn Today</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143"><a href="http://www.thedp.com/">Daily Pennsylvanian</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105"><a href="http://www.upenn.edu/almanac/">Almanac</a></li>
</ul></div></div><div id="media_image-2" class="widget widget_media_image newsstand-item newsstand-widget"><a href="http://upenn.edu"><img width="132" height="42" src="https://thepenngazette.com/wp-content/uploads/2013/01/newpennlogo.gif" class="image wp-image-127  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div>				</div>
										<div class="footer-column three columns" id="footer-widget-2" >
					<div id="nav_menu-4" class="widget widget_nav_menu newsstand-item newsstand-widget"><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="https://thepenngazette.com/contact-us/">Contact</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="https://thepenngazette.com/advertise/">Advertise</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://thepenngazette.com/support-the-gazette/">Support the Gazette</a></li>
<li id="menu-item-3870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3870"><a href="https://thepenngazette.com/site-map/">Site Map</a></li>
<li id="menu-item-12797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12797"><a href="https://thepenngazette.com/change-address/">Change Address</a></li>
</ul></div></div>				</div>
										<div class="footer-column six columns" id="footer-widget-3" >
					<div id="wgs_widget-2" class="widget widget_wgs_widget newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">Search</h3><div class="clear"></div><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://thepenngazette.com/search_gcse/"></div></div></div>				</div>
									<div class="clear"></div>
		</div>
				
				<div class="copyright-wrapper">
			<div class="copyright-container container">
				<div class="copyright-left">
					© The Pennsylvania Gazette				</div>
				<div class="copyright-right">
					Published by Benjamin Franklin from 1729 to 1748.				</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
	</div> <!-- body-wrapper -->
<script type="text/javascript"></script><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"002926971820537183800:gm48t673s34"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thepenngazette.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/plugins/superfish/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/plugins/dl-menu/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/plugins/dl-menu/jquery.dlmenu.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/plugins/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/plugins/fancybox/jquery.fancybox.pack.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/plugins/fancybox/helpers/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/plugins/fancybox/helpers/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/plugins/flexslider/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/javascript/gdlr-script.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-includes/js/comment-reply.min.js?ver=5.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.1.8'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-includes/js/wp-embed.min.js?ver=5.1.14'></script>
<script async="async" type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9'></script>
</body>
</html>