<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7 ltie8 ltie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ltie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="initial-scale=1.0" />	
		
	<link rel="pingback" href="https://thepenngazette.com/xmlrpc.php" />
	<title>What It&#8217;s Like to Be a Composer During a Pandemic &#8211; The Pennsylvania Gazette</title>
<link rel="dns-prefetch" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preconnect" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preload" href="https://static.hupso.com/share/js/share_toolbar.js"><meta property="og:image" content="https://thepenngazette.com/wp-content/uploads/2021/03/ania_vu-500x333.jpeg"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pennsylvania Gazette &raquo; Feed" href="https://thepenngazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pennsylvania Gazette &raquo; Comments Feed" href="https://thepenngazette.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pennsylvania Gazette &raquo; What It&#8217;s Like to Be a Composer During a Pandemic Comments Feed" href="https://thepenngazette.com/what-its-like-to-be-a-composer-in-a-pandemic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thepenngazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs2-css'  href='https://thepenngazette.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thepenngazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thepenngazette.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='hupso_css-css'  href='https://thepenngazette.com/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpctc_wpctc-css'  href='https://thepenngazette.com/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/style.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://thepenngazette.com/wp-content/themes/newsstand-child/style.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://thepenngazette.com/wp-content/themes/newsstand-child/style.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-google-font-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700&#038;subset=latin-ext%2Clatin&#038;ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='PT-Serif-google-font-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;subset=latin-ext%2Ccyrillic%2Ccyrillic-ext%2Clatin&#038;ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='Work-Sans-google-font-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900&#038;subset=latin-ext%2Clatin&#038;ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/plugins/superfish/css/superfish.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='dlmenu-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/plugins/dl-menu/component.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/plugins/font-awesome-new/css/font-awesome.min.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-font-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/plugins/elegant-font/style.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/plugins/fancybox/jquery.fancybox.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/plugins/flexslider/flexslider.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/stylesheet/style-responsive.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/stylesheet/style-custom.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://thepenngazette.com/wp-content/plugins/newsletter/style.css?ver=6.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='AlewbImage-css-css'  href='https://thepenngazette.com/wp-content/plugins/alewb-image-widget//css/AlewbImage.css?ver=5.1.8' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thepenngazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://thepenngazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thepenngazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thepenngazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mar|Apr 2021' href='https://thepenngazette.com/marapr-2021/' />
<meta name="generator" content="WordPress 5.1.8" />
<link rel="canonical" href="https://thepenngazette.com/what-its-like-to-be-a-composer-in-a-pandemic/" />
<link rel='shortlink' href='https://thepenngazette.com/?p=24029' />
<link rel="alternate" type="application/json+oembed" href="https://thepenngazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthepenngazette.com%2Fwhat-its-like-to-be-a-composer-in-a-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thepenngazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthepenngazette.com%2Fwhat-its-like-to-be-a-composer-in-a-pandemic%2F&#038;format=xml" />
<meta property="og:type" content="article"/><meta property="og:url" content="https://thepenngazette.com/what-its-like-to-be-a-composer-in-a-pandemic/"/><meta property="og:title" content="What It&#8217;s Like to Be a Composer During a Pandemic"/><meta property="og:description" content=""/><meta property="og:image" content="https://secure.gravatar.com/avatar/c1da5ff6fab96e0810642294408ff697?s=96&#038;d=mm&#038;r=g"/><link rel="shortcut icon" href="https://thepenngazette.com/wp-content/uploads/2017/08/Gazicon1.png" type="image/x-icon" /><!-- load the script for older ie version -->
<!--[if lt IE 9]>
<script src="https://thepenngazette.com/wp-content/themes/newsstand/javascript/html5.js" type="text/javascript"></script>
<script src="https://thepenngazette.com/wp-content/themes/newsstand/plugins/easy-pie-chart/excanvas.js" type="text/javascript"></script>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-3506513-3', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			.wp-caption-text {
text-align:left !important;
}		</style>
		
<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Pennsylvania Gazette"/>
  <meta property="og:title" content="What It&#039;s Like to Be a Composer During a Pandemic"/>
  <meta property="og:url" content="https://thepenngazette.com/what-its-like-to-be-a-composer-in-a-pandemic/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Grad student Ania Vu Gr&#039;22 is grappling with what it means to be a composer during a pandemic. Here she discusses the challenges, silver linings, and surprising ways that the past year has impacted her and other composers."/>
  <meta property="og:image" content="https://thepenngazette.com/wp-content/uploads/2021/03/ania_vu.jpeg"/>
  <meta property="og:image:url" content="https://thepenngazette.com/wp-content/uploads/2021/03/ania_vu.jpeg"/>
  <meta property="og:image:secure_url" content="https://thepenngazette.com/wp-content/uploads/2021/03/ania_vu.jpeg"/>
  <meta property="article:published_time" content="2021-03-27T13:44:02+00:00"/>
  <meta property="article:modified_time" content="2021-03-27T14:17:42+00:00" />
  <meta property="og:updated_time" content="2021-03-27T14:17:42+00:00" />
  <meta property="article:section" content="Arts and Culture"/>
  <meta property="article:section" content="Arts blog"/>
  <meta property="article:section" content="Blogs"/>
  <meta property="article:section" content="Campus"/>
  <meta property="article:section" content="News and Features"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="What It&#039;s Like to Be a Composer During a Pandemic"/>
  <meta name="twitter:url" content="https://thepenngazette.com/what-its-like-to-be-a-composer-in-a-pandemic/"/>
  <meta name="twitter:description" content="Grad student Ania Vu Gr&#039;22 is grappling with what it means to be a composer during a pandemic. Here she discusses the challenges, silver linings, and surprising ways that the past year has impacted her and other composers."/>
  <meta name="twitter:image" content="https://thepenngazette.com/wp-content/uploads/2021/03/ania_vu.jpeg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-24029 single-format-standard">
<div class="body-wrapper  enable-sticky-sidebar" data-home="https://thepenngazette.com/" >
		<header class="newsstand-header-wrapper header-style-1-wrapper newsstand-header-with-top-bar">
		<!-- top navigation -->
				<div class="top-navigation-wrapper">
			<div class="top-navigation-container container">
				<div class="top-navigation-left">
					<div class="top-navigation-left-text">
					<nav class="newsstand-navigation" id="newsstand-top-navigation" ><a class="top-bar-home-link" href="https://thepenngazette.com/" ><img src="https://thepenngazette.com/wp-content/themes/newsstand/images/home-light.png" alt="home" /></a><ul id="menu-top-menu" class="sf-menu newsstand-main-menu"><li  id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-123menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-123 newsstand-normal-menu"><a href="https://thepenngazette.com/">HOME</a></li>
<li  id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96menu-item menu-item-type-post_type menu-item-object-page menu-item-96 newsstand-normal-menu"><a href="https://thepenngazette.com/about/">About</a></li>
<li  id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97menu-item menu-item-type-post_type menu-item-object-page menu-item-97 newsstand-normal-menu"><a href="https://thepenngazette.com/contact-us/">Contact</a></li>
<li  id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46menu-item menu-item-type-post_type menu-item-object-page menu-item-46 newsstand-normal-menu"><a href="https://thepenngazette.com/support-the-gazette/">Support the Gazette</a></li>
<li  id="menu-item-11173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11173menu-item menu-item-type-post_type menu-item-object-page menu-item-11173 newsstand-normal-menu"><a href="https://thepenngazette.com/advertise/">Advertise</a></li>
</ul></nav><div class="newsstand-top-responsive-navigation dl-menuwrapper" id="newsstand-top-responsive-navigation" ><button class="dl-trigger">Open Menu</button><ul id="menu-top-menu-1" class="dl-menu newsstand-top-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-123"><a href="https://thepenngazette.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://thepenngazette.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://thepenngazette.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://thepenngazette.com/support-the-gazette/">Support the Gazette</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11173"><a href="https://thepenngazette.com/advertise/">Advertise</a></li>
</ul></div>					</div>
				</div>
				<div class="top-navigation-right">
					<div class="top-social-wrapper">
						<div class="social-icon">
<a href="mailto:gazette@ben.dev.upenn.edu" target="_blank" >
<i class="fa fa-envelope" ></i></a>
</div>
<div class="social-icon">
<a href="https://www.facebook.com/PennGazette" target="_blank" >
<i class="fa fa-facebook" ></i></a>
</div>
<div class="social-icon">
<a href="https://thepenngazette.com/feed/" target="_blank" >
<i class="fa fa-rss" ></i></a>
</div>
<div class="social-icon">
<a href="https://twitter.com/PennGazette" target="_blank" >
<i class="fa fa-twitter" ></i></a>
</div>
<div class="social-icon">
<a href="https://www.instagram.com/penngazette/?hl=en" target="_blank" >
<i class="fa fa-instagram" ></i></a>
</div>
<div class="clear"></div>					</div>	
				</div>
				<div class="clear"></div>
			</div>
		</div>
		<div class="newsstand-logo-wrapper" ><div class="newsstand-logo-container container"><!-- logo -->
<div class="newsstand-logo">
	<div class="newsstand-logo-inner">
		<a href="https://thepenngazette.com/" >
			<img src="https://thepenngazette.com/wp-content/uploads/2019/08/PennGaz_masthead_web2.png" alt="" width="1024" height="439" />		</a>
	</div>
	<div class="newsstand-responsive-navigation dl-menuwrapper" id="newsstand-responsive-navigation" ><button class="dl-trigger">Open Menu</button><ul id="menu-main-menu" class="dl-menu newsstand-main-mobile-menu"><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65"><a href="https://thepenngazette.com/the-magazine/">The Magazine</a>
<ul class="dl-submenu">
	<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://thepenngazette.com/the-magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-1048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1048"><a href="https://thepenngazette.com/category/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26"><a href="https://thepenngazette.com/category/news-features/">News &#038; Features</a>
<ul class="dl-submenu">
	<li id="menu-item-1105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1105"><a href="https://thepenngazette.com/category/news-features/features/">Features</a></li>
	<li id="menu-item-1107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107"><a href="https://thepenngazette.com/category/news-features/gazetteer/">Gazetteer</a></li>
</ul>
</li>
<li id="menu-item-1106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1106"><a href="https://thepenngazette.com/category/news-features/sports/">Sports</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="https://thepenngazette.com/category/alumni/">Alumni</a>
<ul class="dl-submenu">
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://thepenngazette.com/category/blogs/extra/">Extra</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25"><a href="https://thepenngazette.com/category/campus/">Campus</a>
<ul class="dl-submenu">
	<li id="menu-item-18701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18701"><a href="https://thepenngazette.com/category/campus/old-penn/">Old Penn</a></li>
	<li id="menu-item-16454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16454"><a href="https://thepenngazette.com/category/blogs/pictures-of-penn/">Pictures of Penn</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="https://thepenngazette.com/category/voices/">Voices</a>
<ul class="dl-submenu">
	<li id="menu-item-3922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3922"><a href="https://thepenngazette.com/category/voices/essays/">Essays</a></li>
	<li id="menu-item-3921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3921"><a href="https://thepenngazette.com/category/voices/columns/">Columns</a></li>
	<li id="menu-item-3923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3923"><a href="https://thepenngazette.com/category/voices/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://thepenngazette.com/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-11174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11174"><a href="https://thepenngazette.com/classifieds/">Classifieds</a></li>
</ul></div></div>
<div class="newsstand-logo-right-text" ><div class="newsstand-current-date" ><i class="fa fa-calendar" ></i>Friday, April 2, 2021</div></div><div class="clear"></div></div></div>		<div id="newsstand-header-substitute" ></div>
		<div class="newsstand-header-inner header-inner-header-style-1">
			<div class="newsstand-header-container container">
				<div class="newsstand-header-inner-overlay"></div>

				<!-- navigation -->
				<div class="newsstand-navigation-wrapper"><!-- float menu logo -->
<div class="newsstand-float-menu-logo" >
	<a href="https://thepenngazette.com/" >
		<img src="https://thepenngazette.com/wp-content/uploads/2019/08/PennGaz_masthead_web2.png" alt="" width="1024" height="439" />	</a>
</div>
<nav class="newsstand-navigation" id="newsstand-main-navigation" ><ul id="menu-main-menu-1" class="sf-menu newsstand-main-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65 newsstand-normal-menu"><a href="https://thepenngazette.com/the-magazine/" class="sf-with-ul-pre">The Magazine</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://thepenngazette.com/the-magazine/current-issue/">Current Issue</a></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1048"><a href="https://thepenngazette.com/category/archives/">Archives</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26 newsstand-normal-menu"><a href="https://thepenngazette.com/category/news-features/" class="sf-with-ul-pre">News &#038; Features</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1105"><a href="https://thepenngazette.com/category/news-features/features/">Features</a></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107"><a href="https://thepenngazette.com/category/news-features/gazetteer/">Gazetteer</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1106menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1106 newsstand-normal-menu"><a href="https://thepenngazette.com/category/news-features/sports/">Sports</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23 newsstand-normal-menu"><a href="https://thepenngazette.com/category/alumni/" class="sf-with-ul-pre">Alumni</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://thepenngazette.com/category/blogs/extra/">Extra</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25 newsstand-normal-menu"><a href="https://thepenngazette.com/category/campus/" class="sf-with-ul-pre">Campus</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18701"><a href="https://thepenngazette.com/category/campus/old-penn/">Old Penn</a></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16454"><a href="https://thepenngazette.com/category/blogs/pictures-of-penn/">Pictures of Penn</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29 newsstand-normal-menu"><a href="https://thepenngazette.com/category/voices/" class="sf-with-ul-pre">Voices</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3922"><a href="https://thepenngazette.com/category/voices/essays/">Essays</a></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3921"><a href="https://thepenngazette.com/category/voices/columns/">Columns</a></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3923"><a href="https://thepenngazette.com/category/voices/letters/">Letters</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24 newsstand-normal-menu"><a href="https://thepenngazette.com/category/arts-culture/">Arts &#038; Culture</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11174menu-item menu-item-type-post_type menu-item-object-page menu-item-11174 newsstand-normal-menu"><a href="https://thepenngazette.com/classifieds/">Classifieds</a></li>
</ul>
<div class="top-navigation-right">
<script>
  (function() {
    var cx = '002926971820537183800:gm48t673s34';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>

				</div>

	
</nav><div class="clear"></div></div>
				<div class="clear"></div>
			</div>
		</div>
	</header>
	
			<!-- is search -->	<div class="content-wrapper"><div class="newsstand-content">
		<div class="with-sidebar-wrapper gdlr-right-sidebar">
		<div class="with-sidebar-container container">
			<div class="with-sidebar-left eight columns">
				<div class="with-sidebar-content twelve columns">
					<div class="newsstand-item newsstand-blog-single newsstand-item-start-content">
						
						<div class="newsstand-single-title-wrapper newsstand-no-thumbnail" ><div class="newsstand-category-tag-wrapper"><a class="newsstand-category-tag" href="https://thepenngazette.com/category/arts-culture/"  >Arts and Culture</a><a class="newsstand-category-tag" href="https://thepenngazette.com/category/blogs/arts/"  >Arts blog</a><a class="newsstand-category-tag" href="https://thepenngazette.com/category/blogs/"  >Blogs</a><a class="newsstand-category-tag" href="https://thepenngazette.com/category/campus/"  >Campus</a><a class="newsstand-category-tag" href="https://thepenngazette.com/category/news-features/"  >News and Features</a></div><h1 class="newsstand-single-title">What It&#8217;s Like to Be a Composer During a Pandemic</h1><div class="newsstand-blog-info"><div class="blog-info blog-date newsstand-skin-info"><i class="fa fa-clock-o" ></i><a href="https://thepenngazette.com/2021/03/27/">27 Mar 2021</a></div><div class="blog-info blog-comment newsstand-skin-info"><i class="fa fa-comment-o" ></i><a href="https://thepenngazette.com/what-its-like-to-be-a-composer-in-a-pandemic/#respond" >0 </a></div></div></div>						
						<div class="newsstand-blog-single-content" >
							<div class="newstand-single-top-social-share"><!-- social share no cache --></div><div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - https://www.hupso.com/share/ --><a class="hupso_toolbar" href="https://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/dot.png" style="border:0px; padding-top:5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Linkedin","Reddit","Email","Print");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="small";var hupso_twitter_via = "PennGazette";var hupso_image_folder_url = "";var hupso_twitter_via="PennGazette";var hupso_url_t="";var hupso_title_t="What It&#039;s Like to Be a Composer During a Pandemic";</script><script type="text/javascript" src="https://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div>
<figure class="wp-block-image"><img src="https://thepenngazette.com/wp-content/uploads/2021/03/ania_vu-1200x800.jpeg" alt="" class="wp-image-24045" srcset="https://thepenngazette.com/wp-content/uploads/2021/03/ania_vu-1200x800.jpeg 1200w, https://thepenngazette.com/wp-content/uploads/2021/03/ania_vu-200x133.jpeg 200w, https://thepenngazette.com/wp-content/uploads/2021/03/ania_vu-500x333.jpeg 500w, https://thepenngazette.com/wp-content/uploads/2021/03/ania_vu-768x512.jpeg 768w, https://thepenngazette.com/wp-content/uploads/2021/03/ania_vu.jpeg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure>



<p>When <strong><a href="http://ania.vu/">Ania Vu Gr’22</a></strong> prepared for a concert of her work last month, her to-do list was unlike any she would have made before <a href="https://penntoday.upenn.edu/announcements/coronavirus-and-important-changes-our-operations-remainder-semester">March 11, 2020</a>.</p>



<p>First she needed a piano. Then she had to find a quiet, private location and tote along cables, mics, and her computer, now stuffed with recording software. She managed to book the Rose Recital Hall inside Fisher-Bennett for five days over winter break—piano included—and spent the first four days practicing. On the fifth, she filmed herself, in the highest possible resolution, with the best sound quality she could manage. “It took me three hours just to place the mics correctly,” she remembers. She spent a long day leaping back and forth from piano to computer. Next came editing both the video and audio herself. Start to finish, “it was very exhausting,” she says.</p>



<p>But necessary these days, when you’re a young composer who had just started to break through at the same time the world broke down. Vu’s work had been appearing on larger and larger stages right before Covid-19 began ripping through the country. Suddenly “everything was cancelled,” she remembers, including scheduled performances of her pieces at the University of South Florida and Penn’s Annenberg Center.</p>



<p>As of today, her music hasn’t been performed in person since March 7, 2020, when she played two of her own works (<em>Against Time </em>and <em>Dark Whims</em>) at the College Music Society’s 2020 Northeast Conference.</p>



<p>“Ups and downs” is how she describes this past year. “It’s been hard to compose on a regular basis,” she says. “Being stuck at home all day, it’s hard to find the inspiration and motivation to work.”</p>



<p>But her calendar has stayed busy. Everything is just a little—or maybe a lot—different from how it would have been. Her acceptance to the prestigious Tanglewood Music Center as a composing fellow, for one. Participants usually spend two months meeting and making music together in person. Last summer’s collaborations happened via Zoom, and Vu’s piece for double bass, <em>Sept Vignettes</em>, premiered online. It was the first piece she wrote during the pandemic, after taking several months away from composing. Each of the seven vignettes highlights a specific playing technique and sound on the instrument:</p>



<p><iframe title="Sept Vignettes" width="960" height="540" src="https://www.youtube.com/embed/1jR3a1Ag7Wg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>



<p>October brought a virtual presentation on her music at the University of South Florida’s New Music Consortium (available to watch <a href="https://www.facebook.com/plugins/video.php?height=314&amp;href=https%3A%2F%2Fwww.facebook.com%2FUSFNewMusicConsortium%2Fvideos%2F1323622374645583%2F&amp;show_text=false&amp;width=560">here</a>), and in December, her newest work, <em>Dance Variations on a Theme by J.S. Bach</em>, premiered at the <a href="https://www.newburyportchambermusic.org/events/2020-winter-baroque-concert">Newburyport Chamber Music Festival’s Winter Baroque streamed concert</a>. A cellist and violinist, both fully masked, performed the multi-movement work, which turns a theme from Bach’s Cello Suite No. 6 into dance-inspired variations including Irish step, tango and waltz:</p>



<p><iframe title="Newburyport Chamber Music Festival - Winter Baroque Concert 2020" width="960" height="540" src="https://www.youtube.com/embed/LtEVC8LpOB4?start=1902&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>



<p>Vu says both <em>Dance Variations </em>and <em>Sept Vignettes </em>reflect one of the major challenges that composers are grappling with in the time of Covid-19. “A lot of composers have been turning to writing pieces for solo or as few musicians as possible,” she says. “Having a lot of people come together to rehearse is, of course, not safe. Now people are writing for just one or two people because—if they really want to write for more—each person has to record themselves [individually] and it’s a whole other process.”</p>



<p>The past year has also forced composers to develop serious tech chops, she says. They’ve had to figure out video recording equipment, DIY sound production and, if they perform their own work as Vu sometimes does, figure out how to put on an engaging show without ever seeing their audience. </p>



<p>All of those challenges converged when Vu filmed herself inside Rose Recital Hall last winter for this virtual concert of her three pieces for piano, presented at Illuminate Women’s Music:</p>



<p><iframe title="Digital concert with composer and pianist Ania Vu" width="960" height="540" src="https://www.youtube.com/embed/eTNfbacXxIA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>



<p>Vu says one of the toughest parts about Covid-era composing is not having access to all the instruments she needs to try out in order to write for them. Right now, for instance, she’s working on a new piece for piano and percussion. “But it’s not like I can go out to a percussion space and try out the instruments and hear the sounds myself,” she says. “So I’m reading a book about how to write for percussion and listening to a lot of videos of people playing these instruments—but it’s not the same.”</p>



<p>“One thing the pandemic has taught us is to have all the equipment, or as much equipment as you need, so you can be working remotely,&#8221; she adds. &#8220;Many musicians have invested a lot in technology equipment—things I don’t think they would have bought if life were normal. I think this pandemic has made everybody more dependent on technology.”</p>



<p>Vu herself had been leaning further into technology well before the pandemic started. She was already auditing a computer science course at Columbia last spring when Covid-19 swept in. “I took it because I believe that these days, no matter what you do, you need a little background in computer science,” she says. “There are more and more composers now who know how to operate software and write music with technology.” </p>



<p>Right now she’s auditing a course at Penn on composing with electronics (MUSC 530), and this summer she’ll plunge deeper with a full scholarship to the <a href="https://splicemusic.org/institute/">Splice Institute</a>—a five-day intensive centered on live performance with electronics.</p>



<p>“I think this is kind of where the future of contemporary music
is,” Vu says. “Musicians are becoming increasingly sophisticated with their use
and knowledge of software. Technology can offer so many possibilities. I’m
really hoping that very soon I’ll be writing my first piece with live
electronics.”</p>



<p>Last week, almost exactly a year after the last in-person performance of her work at CMS, the same conference streamed a video of her piece <em>Tik-Tak </em>for its 2021 online version. Vu ranks it as one of her favorites among the pieces she’s written (the other is <a href="http://ania.vu/p/iyearn/"><strong><em>I yearn, therefore I am</em></strong></a>). Composed for soprano, flute, clarinet, violin and percussion, <em>Tik-Tak </em>sets a poem Vu wrote in her native Polish to music. </p>



<p>The piece “reminds us of the relentless flow of time with the incessant sounds of a ticking clock,” Vu wrote in the program notes, adding that, “I chose to write in Polish because the clock’s ‘tik-tak’ contains the word ‘tak,’ which has a number of meanings in this language—<em>yes</em>, <em>such as, as if, as much</em>—all of them being used in the poem.”</p>



<p>CMS attendees heard the piece as it was recorded at Penn in
2019, performed by the TAK Ensemble:</p>



<p><iframe title="Ania Vu - Tik-Tak for Soprano, Flute, Clarinet, Violin, and Percussion (2019) [Score-Video]" width="960" height="540" src="https://www.youtube.com/embed/LjoFJ0fbqZs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>



<p>When we spoke recently, Vu was working on an opera, preparing for a monthlong artist residency at the <a href="http://www.i-park.org/">I-Park Foundation</a> this fall, and anticipating a one-hour recital of her piano works—including the premiere of a new piece—at the Wolf Humanities Center on Nov. 10. (The Wolf program may end up being her first live performance since early 2020.)</p>



<p>“I can’t wait to be hearing music live again,” Vu says, optimistic that all these months without it will make people realize how vital live performance is. “At a performance, you’re much more present,” she adds. “The acoustics feel different. And just the act of listening with other people in the same space—it’s a very different experience. You feel more connected to the space, to the musicians, to the people around you sharing that experience with you.”</p>



<p style="text-align:right"><em>—Molly Petrilla C&#8217;06</em></p>
<div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - https://www.hupso.com/share/ --><a class="hupso_toolbar" href="https://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/dot.png" style="border:0px; padding-top:5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Linkedin","Reddit","Email","Print");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="small";var hupso_twitter_via = "PennGazette";var hupso_image_folder_url = "";var hupso_twitter_via="PennGazette";var hupso_url_t="";var hupso_title_t="What It&#039;s Like to Be a Composer During a Pandemic";</script><script type="text/javascript" src="https://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div><div class="newstand-single-bottom-social-share"><!-- social share no cache --></div>						</div>
						
						<div class="newsstand-single-post-banner-wrapper" ><div class="newsstand-post-banner-item"  ><div class="newsstand-post-banner-container" style="max-width: 720px" ><div class="flexslider"  data-pausetime="10000" ><ul class="slides" ></ul></div></div></div></div>						
						<nav class="newsstand-single-nav">
							<div class="previous-nav"><a href="https://thepenngazette.com/her-architect/" rel="prev"><span class="single-nav-head" >Previous Post</span><span class="single-nav-title">Her Architect</span></a></div>														<div class="clear"></div>
						</nav><!-- .nav-single -->
						
						<div class="newsstand-single-blog-tag">
													</div>
						
						<!-- about author section -->
												

						<!-- related post section -->
													
						
						
<div id="comments" class="newsstand-comments-area">

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/what-its-like-to-be-a-composer-in-a-pandemic/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://thepenngazette.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></div><div class="comment-form-head"><input id="author" name="author" type="text" value="" data-default="Name*" size="30" aria-required='true' />
<input id="email" name="email" type="text" value="" data-default="Email*" size="30" aria-required='true' />
<input id="url" name="url" type="text" value="" data-default="Website" size="30" /><div class="clear"></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24029' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="57233fac15" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="233"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- newsstand-comment-area -->		
						
					
					</div>
				</div>
				
				<div class="clear"></div>
			</div>
			
<div class="newsstand-sidebar newsstand-right-sidebar four columns">
	<div class="newsstand-item-start-content sidebar-right-item" >
	<div id="media_image-23" class="widget widget_media_image newsstand-item newsstand-widget"><a href="https://powerofpenn.upenn.edu/proudly-penn-2020/"><img width="250" height="250" src="https://thepenngazette.com/wp-content/uploads/2020/08/Zmag_AD_72dpi.jpg" class="image wp-image-23169  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thepenngazette.com/wp-content/uploads/2020/08/Zmag_AD_72dpi.jpg 250w, https://thepenngazette.com/wp-content/uploads/2020/08/Zmag_AD_72dpi-200x200.jpg 200w" sizes="(max-width: 250px) 100vw, 250px" /></a></div><div id="gdlr-categories-widget-2" class="widget widget_gdlr-categories-widget newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">Departments</h3><div class="clear"></div><ul class="gdlr-categories"><li><a href="https://thepenngazette.com/category/alumni/" >Alumni</a><span class="gdlr-categories-count newsstand-title-font"  >821</span></li><li><a href="https://thepenngazette.com/category/archives/" >Archives</a><span class="gdlr-categories-count newsstand-title-font"  >51</span></li><li><a href="https://thepenngazette.com/category/arts-culture/" >Arts and Culture</a><span class="gdlr-categories-count newsstand-title-font"  >462</span></li><li><a href="https://thepenngazette.com/category/blogs/arts/" >Arts blog</a><span class="gdlr-categories-count newsstand-title-font"  >125</span></li><li><a href="https://thepenngazette.com/category/blogs/" >Blogs</a><span class="gdlr-categories-count newsstand-title-font"  >622</span></li><li><a href="https://thepenngazette.com/category/campus/" >Campus</a><span class="gdlr-categories-count newsstand-title-font"  >171</span></li><li><a href="https://thepenngazette.com/category/voices/columns/" >Columns</a><span class="gdlr-categories-count newsstand-title-font"  >74</span></li><li><a href="https://thepenngazette.com/category/voices/essays/" >Essays</a><span class="gdlr-categories-count newsstand-title-font"  >197</span></li><li><a href="https://thepenngazette.com/category/blogs/extra/" >Extra</a><span class="gdlr-categories-count newsstand-title-font"  >92</span></li><li><a href="https://thepenngazette.com/category/news-features/features/" >Features</a><span class="gdlr-categories-count newsstand-title-font"  >205</span></li><li><a href="https://thepenngazette.com/category/gazette-history/" >Gazette history</a><span class="gdlr-categories-count newsstand-title-font"  >19</span></li><li><a href="https://thepenngazette.com/category/news-features/gazetteer/" >Gazetteer</a><span class="gdlr-categories-count newsstand-title-font"  >426</span></li><li><a href="https://thepenngazette.com/category/voices/letters/" >Letters</a><span class="gdlr-categories-count newsstand-title-font"  >50</span></li><li><a href="https://thepenngazette.com/category/news-features/" >News and Features</a><span class="gdlr-categories-count newsstand-title-font"  >1677</span></li><li><a href="https://thepenngazette.com/category/campus/old-penn/" >Old Penn</a><span class="gdlr-categories-count newsstand-title-font"  >27</span></li><li><a href="https://thepenngazette.com/category/blogs/pictures-of-penn/" >Pictures of Penn</a><span class="gdlr-categories-count newsstand-title-font"  >10</span></li><li><a href="https://thepenngazette.com/category/research/" >Research</a><span class="gdlr-categories-count newsstand-title-font"  >115</span></li><li><a href="https://thepenngazette.com/category/news-features/sports/" >Sports</a><span class="gdlr-categories-count newsstand-title-font"  >230</span></li><li><a href="https://thepenngazette.com/category/blogs/sports-blog/" >Sports blog</a><span class="gdlr-categories-count newsstand-title-font"  >94</span></li><li><a href="https://thepenngazette.com/category/voices/" >Voices</a><span class="gdlr-categories-count newsstand-title-font"  >642</span></li></ul></div>	</div>
</div>
			<div class="clear"></div>
		</div>				
	</div>				
</div><!-- newsstand-content -->
		<div class="clear" ></div>
	</div><!-- content wrapper -->

		
	<footer class="footer-wrapper" >
				<div class="footer-container container">
										<div class="footer-column three columns" id="footer-widget-1" >
					<div id="nav_menu-9" class="widget widget_nav_menu newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">We want to hear from you</h3><div class="clear"></div><div class="menu-sidebar-items-container"><ul id="menu-sidebar-items" class="menu"><li id="menu-item-3959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3959"><a href="https://thepenngazette.com/notes">We welcome Alumni Notes. Tell your classmates about your promotion, family or latest adventure.</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220"><a href="mailto:gazette@ben.dev.upenn.edu">We welcome letters</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="mailto:jprender@upenn.edu">Interested in writing an article for the Gazette?</a></li>
</ul></div></div><div id="nav_menu-2" class="widget widget_nav_menu newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">More Penn News</h3><div class="clear"></div><div class="menu-penn-publications-container"><ul id="menu-penn-publications" class="menu"><li id="menu-item-20006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20006"><a href="https://www.alumni.upenn.edu/s/1587/gid2/16/start.aspx?sid=1587&#038;gid=2">Penn Alumni</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://penntoday.upenn.edu/">Penn Today</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143"><a href="http://www.thedp.com/">Daily Pennsylvanian</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105"><a href="http://www.upenn.edu/almanac/">Almanac</a></li>
</ul></div></div><div id="media_image-2" class="widget widget_media_image newsstand-item newsstand-widget"><a href="http://upenn.edu"><img width="132" height="42" src="https://thepenngazette.com/wp-content/uploads/2013/01/newpennlogo.gif" class="image wp-image-127  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div>				</div>
										<div class="footer-column three columns" id="footer-widget-2" >
					<div id="nav_menu-4" class="widget widget_nav_menu newsstand-item newsstand-widget"><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="https://thepenngazette.com/contact-us/">Contact</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="https://thepenngazette.com/advertise/">Advertise</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://thepenngazette.com/support-the-gazette/">Support the Gazette</a></li>
<li id="menu-item-3870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3870"><a href="https://thepenngazette.com/site-map/">Site Map</a></li>
<li id="menu-item-12797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12797"><a href="https://thepenngazette.com/change-address/">Change Address</a></li>
</ul></div></div>				</div>
										<div class="footer-column six columns" id="footer-widget-3" >
					<div id="tag_cloud-2" class="widget widget_tag_cloud newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">Popular Tags</h3><div class="clear"></div><div class="tagcloud"><a href="https://thepenngazette.com/tag/archaeology/" class="tag-cloud-link tag-link-57 tag-link-position-1" style="font-size: 10.6551724138pt;" aria-label="Archaeology (17 items)">Archaeology</a>
<a href="https://thepenngazette.com/tag/architecture/" class="tag-cloud-link tag-link-111 tag-link-position-2" style="font-size: 15.2413793103pt;" aria-label="Architecture (43 items)">Architecture</a>
<a href="https://thepenngazette.com/tag/art/" class="tag-cloud-link tag-link-61 tag-link-position-3" style="font-size: 14.5172413793pt;" aria-label="Art (37 items)">Art</a>
<a href="https://thepenngazette.com/tag/baseball/" class="tag-cloud-link tag-link-115 tag-link-position-4" style="font-size: 8.48275862069pt;" aria-label="Baseball (11 items)">Baseball</a>
<a href="https://thepenngazette.com/tag/books/" class="tag-cloud-link tag-link-59 tag-link-position-5" style="font-size: 22pt;" aria-label="Books (157 items)">Books</a>
<a href="https://thepenngazette.com/tag/calendar/" class="tag-cloud-link tag-link-193 tag-link-position-6" style="font-size: 15.6034482759pt;" aria-label="Calendar (46 items)">Calendar</a>
<a href="https://thepenngazette.com/tag/campus-life/" class="tag-cloud-link tag-link-37 tag-link-position-7" style="font-size: 16.2068965517pt;" aria-label="Campus Life (51 items)">Campus Life</a>
<a href="https://thepenngazette.com/tag/commencement/" class="tag-cloud-link tag-link-75 tag-link-position-8" style="font-size: 9.68965517241pt;" aria-label="Commencement (14 items)">Commencement</a>
<a href="https://thepenngazette.com/tag/education/" class="tag-cloud-link tag-link-68 tag-link-position-9" style="font-size: 13.0689655172pt;" aria-label="Education (28 items)">Education</a>
<a href="https://thepenngazette.com/tag/elsewhere/" class="tag-cloud-link tag-link-97 tag-link-position-10" style="font-size: 14.275862069pt;" aria-label="Elsewhere (35 items)">Elsewhere</a>
<a href="https://thepenngazette.com/tag/engineering/" class="tag-cloud-link tag-link-50 tag-link-position-11" style="font-size: 9.93103448276pt;" aria-label="Engineering (15 items)">Engineering</a>
<a href="https://thepenngazette.com/tag/events/" class="tag-cloud-link tag-link-149 tag-link-position-12" style="font-size: 14.5172413793pt;" aria-label="Events (37 items)">Events</a>
<a href="https://thepenngazette.com/tag/exhibition/" class="tag-cloud-link tag-link-86 tag-link-position-13" style="font-size: 8.48275862069pt;" aria-label="Exhibition (11 items)">Exhibition</a>
<a href="https://thepenngazette.com/tag/expert-opinion/" class="tag-cloud-link tag-link-98 tag-link-position-14" style="font-size: 14.5172413793pt;" aria-label="Expert Opinion (37 items)">Expert Opinion</a>
<a href="https://thepenngazette.com/tag/faculty/" class="tag-cloud-link tag-link-47 tag-link-position-15" style="font-size: 20.3103448276pt;" aria-label="Faculty (113 items)">Faculty</a>
<a href="https://thepenngazette.com/tag/film/" class="tag-cloud-link tag-link-64 tag-link-position-16" style="font-size: 12.4655172414pt;" aria-label="Film (25 items)">Film</a>
<a href="https://thepenngazette.com/tag/football/" class="tag-cloud-link tag-link-46 tag-link-position-17" style="font-size: 16.2068965517pt;" aria-label="Football (51 items)">Football</a>
<a href="https://thepenngazette.com/tag/gift/" class="tag-cloud-link tag-link-232 tag-link-position-18" style="font-size: 8.48275862069pt;" aria-label="Gift (11 items)">Gift</a>
<a href="https://thepenngazette.com/tag/health/" class="tag-cloud-link tag-link-116 tag-link-position-19" style="font-size: 12.1034482759pt;" aria-label="Health (23 items)">Health</a>
<a href="https://thepenngazette.com/tag/healthcare/" class="tag-cloud-link tag-link-103 tag-link-position-20" style="font-size: 11.8620689655pt;" aria-label="Healthcare (22 items)">Healthcare</a>
<a href="https://thepenngazette.com/tag/heard-on-campus/" class="tag-cloud-link tag-link-42 tag-link-position-21" style="font-size: 11.1379310345pt;" aria-label="Heard on Campus (19 items)">Heard on Campus</a>
<a href="https://thepenngazette.com/tag/history/" class="tag-cloud-link tag-link-100 tag-link-position-22" style="font-size: 13.0689655172pt;" aria-label="History (28 items)">History</a>
<a href="https://thepenngazette.com/tag/homecoming/" class="tag-cloud-link tag-link-43 tag-link-position-23" style="font-size: 8pt;" aria-label="Homecoming (10 items)">Homecoming</a>
<a href="https://thepenngazette.com/tag/medicine/" class="tag-cloud-link tag-link-48 tag-link-position-24" style="font-size: 14.3965517241pt;" aria-label="Medicine (36 items)">Medicine</a>
<a href="https://thepenngazette.com/tag/mens-basketball/" class="tag-cloud-link tag-link-67 tag-link-position-25" style="font-size: 17.2931034483pt;" aria-label="Men&#039;s Basketball (64 items)">Men&#039;s Basketball</a>
<a href="https://thepenngazette.com/tag/mens-lacrosse/" class="tag-cloud-link tag-link-82 tag-link-position-26" style="font-size: 8.84482758621pt;" aria-label="Men&#039;s Lacrosse (12 items)">Men&#039;s Lacrosse</a>
<a href="https://thepenngazette.com/tag/m-soccer/" class="tag-cloud-link tag-link-45 tag-link-position-27" style="font-size: 9.3275862069pt;" aria-label="Men&#039;s Soccer (13 items)">Men&#039;s Soccer</a>
<a href="https://thepenngazette.com/tag/music/" class="tag-cloud-link tag-link-62 tag-link-position-28" style="font-size: 16.6896551724pt;" aria-label="Music (56 items)">Music</a>
<a href="https://thepenngazette.com/tag/notes/" class="tag-cloud-link tag-link-182 tag-link-position-29" style="font-size: 15.9655172414pt;" aria-label="notes (49 items)">notes</a>
<a href="https://thepenngazette.com/tag/obits/" class="tag-cloud-link tag-link-138 tag-link-position-30" style="font-size: 16.0862068966pt;" aria-label="obits (50 items)">obits</a>
<a href="https://thepenngazette.com/tag/old-penn/" class="tag-cloud-link tag-link-234 tag-link-position-31" style="font-size: 9.93103448276pt;" aria-label="Old Penn (15 items)">Old Penn</a>
<a href="https://thepenngazette.com/tag/painting/" class="tag-cloud-link tag-link-84 tag-link-position-32" style="font-size: 9.3275862069pt;" aria-label="painting (13 items)">painting</a>
<a href="https://thepenngazette.com/tag/pandemic/" class="tag-cloud-link tag-link-248 tag-link-position-33" style="font-size: 11.6206896552pt;" aria-label="Pandemic (21 items)">Pandemic</a>
<a href="https://thepenngazette.com/tag/penn-museum/" class="tag-cloud-link tag-link-79 tag-link-position-34" style="font-size: 10.2931034483pt;" aria-label="Penn Museum (16 items)">Penn Museum</a>
<a href="https://thepenngazette.com/tag/philadelphia/" class="tag-cloud-link tag-link-113 tag-link-position-35" style="font-size: 8.48275862069pt;" aria-label="Philadelphia (11 items)">Philadelphia</a>
<a href="https://thepenngazette.com/tag/photography/" class="tag-cloud-link tag-link-77 tag-link-position-36" style="font-size: 12.1034482759pt;" aria-label="Photography (23 items)">Photography</a>
<a href="https://thepenngazette.com/tag/poetry/" class="tag-cloud-link tag-link-63 tag-link-position-37" style="font-size: 10.6551724138pt;" aria-label="Poetry (17 items)">Poetry</a>
<a href="https://thepenngazette.com/tag/politics/" class="tag-cloud-link tag-link-35 tag-link-position-38" style="font-size: 13.9137931034pt;" aria-label="Politics (33 items)">Politics</a>
<a href="https://thepenngazette.com/tag/student-life/" class="tag-cloud-link tag-link-49 tag-link-position-39" style="font-size: 19.7068965517pt;" aria-label="Student Life (102 items)">Student Life</a>
<a href="https://thepenngazette.com/tag/theater/" class="tag-cloud-link tag-link-41 tag-link-position-40" style="font-size: 9.93103448276pt;" aria-label="Theater (15 items)">Theater</a>
<a href="https://thepenngazette.com/tag/track-field/" class="tag-cloud-link tag-link-54 tag-link-position-41" style="font-size: 9.3275862069pt;" aria-label="Track &amp; Field (13 items)">Track &amp; Field</a>
<a href="https://thepenngazette.com/tag/wharton/" class="tag-cloud-link tag-link-51 tag-link-position-42" style="font-size: 12.1034482759pt;" aria-label="Wharton (23 items)">Wharton</a>
<a href="https://thepenngazette.com/tag/window/" class="tag-cloud-link tag-link-130 tag-link-position-43" style="font-size: 12.1034482759pt;" aria-label="Window (23 items)">Window</a>
<a href="https://thepenngazette.com/tag/womens-basketball/" class="tag-cloud-link tag-link-58 tag-link-position-44" style="font-size: 12.7068965517pt;" aria-label="Women&#039;s Basketball (26 items)">Women&#039;s Basketball</a>
<a href="https://thepenngazette.com/tag/womens-lacrosse/" class="tag-cloud-link tag-link-81 tag-link-position-45" style="font-size: 9.3275862069pt;" aria-label="Women&#039;s Lacrosse (13 items)">Women&#039;s Lacrosse</a></div>
</div><div id="wgs_widget-2" class="widget widget_wgs_widget newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">Search</h3><div class="clear"></div><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://thepenngazette.com/search_gcse/"></div></div></div>				</div>
									<div class="clear"></div>
		</div>
				
				<div class="copyright-wrapper">
			<div class="copyright-container container">
				<div class="copyright-left">
					© The Pennsylvania Gazette				</div>
				<div class="copyright-right">
					Published by Benjamin Franklin from 1729 to 1748.				</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
	</div> <!-- body-wrapper -->
<script type="text/javascript"></script><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"002926971820537183800:gm48t673s34"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thepenngazette.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/plugins/superfish/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/plugins/dl-menu/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/plugins/dl-menu/jquery.dlmenu.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/plugins/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/plugins/fancybox/jquery.fancybox.pack.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/plugins/fancybox/helpers/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/plugins/fancybox/helpers/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/plugins/flexslider/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/javascript/gdlr-script.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-includes/js/comment-reply.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.1.8'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-includes/js/wp-embed.min.js?ver=5.1.8'></script>
<script async="async" type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</body>
</html>