<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7 ltie8 ltie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ltie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="initial-scale=1.0" />	
		
	<link rel="pingback" href="https://thepenngazette.com/xmlrpc.php" />
	<title>Hall of Fame Welcomes New Class &#8211; The Pennsylvania Gazette</title>
<link rel="dns-prefetch" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preconnect" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preload" href="https://static.hupso.com/share/js/share_toolbar.js"><meta property="og:image" content="https://thepenngazette.com/wp-content/uploads/2022/06/0722_sports_HOF_05_07_2022-500x281.jpg"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pennsylvania Gazette &raquo; Feed" href="https://thepenngazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pennsylvania Gazette &raquo; Comments Feed" href="https://thepenngazette.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pennsylvania Gazette &raquo; Hall of Fame Welcomes New Class Comments Feed" href="https://thepenngazette.com/hall-of-fame-welcomes-new-class/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3506513-3"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-3506513-3';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-3506513-3', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thepenngazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.13"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs2-css'  href='https://thepenngazette.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thepenngazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thepenngazette.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='hupso_css-css'  href='https://thepenngazette.com/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=5.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpctc_wpctc-css'  href='https://thepenngazette.com/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/style.css?ver=5.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://thepenngazette.com/wp-content/themes/newsstand-child/style.css?ver=5.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://thepenngazette.com/wp-content/themes/newsstand-child/style.css?ver=5.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-google-font-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700&#038;subset=latin-ext%2Clatin&#038;ver=5.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='PT-Serif-google-font-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;subset=latin-ext%2Ccyrillic%2Ccyrillic-ext%2Clatin&#038;ver=5.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='Work-Sans-google-font-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900&#038;subset=latin-ext%2Clatin&#038;ver=5.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/plugins/superfish/css/superfish.css?ver=5.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='dlmenu-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/plugins/dl-menu/component.css?ver=5.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/plugins/font-awesome-new/css/font-awesome.min.css?ver=5.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-font-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/plugins/elegant-font/style.css?ver=5.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/plugins/fancybox/jquery.fancybox.css?ver=5.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/plugins/flexslider/flexslider.css?ver=5.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/stylesheet/style-responsive.css?ver=5.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='https://thepenngazette.com/wp-content/themes/newsstand/stylesheet/style-custom.css?ver=5.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://thepenngazette.com/wp-content/plugins/newsletter/style.css?ver=6.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='AlewbImage-css-css'  href='https://thepenngazette.com/wp-content/plugins/alewb-image-widget//css/AlewbImage.css?ver=5.1.13' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,doc,ppt,xls,jpeg,png,gif,tiff","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thepenngazette.com","hash_tracking":"false","ua":"UA-3506513-3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://thepenngazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thepenngazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thepenngazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='July|Aug 2022' href='https://thepenngazette.com/julyaug-2022/' />
<meta name="generator" content="WordPress 5.1.13" />
<link rel="canonical" href="https://thepenngazette.com/hall-of-fame-welcomes-new-class/" />
<link rel='shortlink' href='https://thepenngazette.com/?p=46990' />
<link rel="alternate" type="application/json+oembed" href="https://thepenngazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthepenngazette.com%2Fhall-of-fame-welcomes-new-class%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thepenngazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthepenngazette.com%2Fhall-of-fame-welcomes-new-class%2F&#038;format=xml" />
<meta property="og:type" content="article"/><meta property="og:url" content="https://thepenngazette.com/hall-of-fame-welcomes-new-class/"/><meta property="og:title" content="Hall of Fame Welcomes New Class"/><meta property="og:description" content=""/><meta property="og:image" content="https://secure.gravatar.com/avatar/1d0eb76814d44eec3ffd1f4599f9966c?s=96&#038;d=mm&#038;r=g"/><link rel="shortcut icon" href="https://thepenngazette.com/wp-content/uploads/2017/08/Gazicon1.png" type="image/x-icon" /><!-- load the script for older ie version -->
<!--[if lt IE 9]>
<script src="https://thepenngazette.com/wp-content/themes/newsstand/javascript/html5.js" type="text/javascript"></script>
<script src="https://thepenngazette.com/wp-content/themes/newsstand/plugins/easy-pie-chart/excanvas.js" type="text/javascript"></script>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css" id="wp-custom-css">
			.wp-caption-text {
text-align:left !important;
}		</style>
		
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Pennsylvania Gazette"/>
  <meta property="og:title" content="Hall of Fame Welcomes New Class"/>
  <meta property="og:url" content="https://thepenngazette.com/hall-of-fame-welcomes-new-class/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Penn Athletics ushered in its first Hall of Fame class since 2019—and the 12th overall."/>
  <meta property="og:image" content="https://thepenngazette.com/wp-content/uploads/2022/06/0722_sports_HOF_05_07_2022.jpg"/>
  <meta property="og:image:url" content="https://thepenngazette.com/wp-content/uploads/2022/06/0722_sports_HOF_05_07_2022.jpg"/>
  <meta property="og:image:secure_url" content="https://thepenngazette.com/wp-content/uploads/2022/06/0722_sports_HOF_05_07_2022.jpg"/>
  <meta property="article:published_time" content="2022-06-27T17:42:29+00:00"/>
  <meta property="article:modified_time" content="2022-06-27T20:35:38+00:00" />
  <meta property="og:updated_time" content="2022-06-27T20:35:38+00:00" />
  <meta property="article:section" content="News and Features"/>
  <meta property="article:section" content="Sports"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Hall of Fame Welcomes New Class"/>
  <meta name="twitter:url" content="https://thepenngazette.com/hall-of-fame-welcomes-new-class/"/>
  <meta name="twitter:description" content="Penn Athletics ushered in its first Hall of Fame class since 2019—and the 12th overall."/>
  <meta name="twitter:image" content="https://thepenngazette.com/wp-content/uploads/2022/06/0722_sports_HOF_05_07_2022.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-46990 single-format-standard">
<div class="body-wrapper  enable-sticky-sidebar" data-home="https://thepenngazette.com/" >
		<header class="newsstand-header-wrapper header-style-1-wrapper newsstand-header-with-top-bar">
		<!-- top navigation -->
				<div class="top-navigation-wrapper">
			<div class="top-navigation-container container">
				<div class="top-navigation-left">
					<div class="top-navigation-left-text">
					<nav class="newsstand-navigation" id="newsstand-top-navigation" ><a class="top-bar-home-link" href="https://thepenngazette.com/" ><img src="https://thepenngazette.com/wp-content/themes/newsstand/images/home-light.png" alt="home" /></a><ul id="menu-top-menu" class="sf-menu newsstand-main-menu"><li  id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-123menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-123 newsstand-normal-menu"><a href="https://thepenngazette.com/">HOME</a></li>
<li  id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96menu-item menu-item-type-post_type menu-item-object-page menu-item-96 newsstand-normal-menu"><a href="https://thepenngazette.com/about/">About</a></li>
<li  id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97menu-item menu-item-type-post_type menu-item-object-page menu-item-97 newsstand-normal-menu"><a href="https://thepenngazette.com/contact-us/">Contact</a></li>
<li  id="menu-item-11173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11173menu-item menu-item-type-post_type menu-item-object-page menu-item-11173 newsstand-normal-menu"><a href="https://thepenngazette.com/advertise/">Advertise</a></li>
<li  id="menu-item-37920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37920menu-item menu-item-type-custom menu-item-object-custom menu-item-37920 newsstand-normal-menu"><a href="https://giving.aws.cloud.upenn.edu/?program=GAZ&#038;fund=115004">Support the Gazette</a></li>
</ul></nav><div class="newsstand-top-responsive-navigation dl-menuwrapper" id="newsstand-top-responsive-navigation" ><button class="dl-trigger">Open Menu</button><ul id="menu-top-menu-1" class="dl-menu newsstand-top-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-123"><a href="https://thepenngazette.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://thepenngazette.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://thepenngazette.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11173"><a href="https://thepenngazette.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37920"><a href="https://giving.aws.cloud.upenn.edu/?program=GAZ&#038;fund=115004">Support the Gazette</a></li>
</ul></div>					</div>
				</div>
				<div class="top-navigation-right">
					<div class="top-social-wrapper">
						<div class="social-icon">
<a href="mailto:gazette@ben.dev.upenn.edu" target="_blank" >
<i class="fa fa-envelope" ></i></a>
</div>
<div class="social-icon">
<a href="https://www.facebook.com/PennGazette" target="_blank" >
<i class="fa fa-facebook" ></i></a>
</div>
<div class="social-icon">
<a href="https://thepenngazette.com/feed/" target="_blank" >
<i class="fa fa-rss" ></i></a>
</div>
<div class="social-icon">
<a href="https://twitter.com/PennGazette" target="_blank" >
<i class="fa fa-twitter" ></i></a>
</div>
<div class="social-icon">
<a href="https://www.instagram.com/penngazette/?hl=en" target="_blank" >
<i class="fa fa-instagram" ></i></a>
</div>
<div class="clear"></div>					</div>	
				</div>
				<div class="clear"></div>
			</div>
		</div>
		<div class="newsstand-logo-wrapper" ><div class="newsstand-logo-container container"><!-- logo -->
<div class="newsstand-logo">
	<div class="newsstand-logo-inner">
		<a href="https://thepenngazette.com/" >
			<img src="https://thepenngazette.com/wp-content/uploads/2019/08/PennGaz_masthead_web2.png" alt="" width="1024" height="439" />		</a>
	</div>
	<div class="newsstand-responsive-navigation dl-menuwrapper" id="newsstand-responsive-navigation" ><button class="dl-trigger">Open Menu</button><ul id="menu-main-menu" class="dl-menu newsstand-main-mobile-menu"><li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://thepenngazette.com/the-magazine/current-issue/">Current Issue</a></li>
<li id="menu-item-1048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1048"><a href="https://thepenngazette.com/category/archives/">Archives</a></li>
<li id="menu-item-1105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1105"><a href="https://thepenngazette.com/category/news-features/features/">Features</a></li>
<li id="menu-item-1107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107"><a href="https://thepenngazette.com/category/news-features/gazetteer/">Gazetteer</a></li>
<li id="menu-item-1106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1106"><a href="https://thepenngazette.com/category/news-features/sports/">Sports</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://thepenngazette.com/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-3922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3922"><a href="https://thepenngazette.com/category/voices/essays/">Essays</a></li>
<li id="menu-item-3921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3921"><a href="https://thepenngazette.com/category/voices/columns/">Columns</a></li>
<li id="menu-item-3923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3923"><a href="https://thepenngazette.com/category/voices/letters/">Letters</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://thepenngazette.com/category/alumni/">Alumni</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://thepenngazette.com/category/blogs/extra/">Extra</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://thepenngazette.com/category/campus/">Campus</a></li>
<li id="menu-item-18701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18701"><a href="https://thepenngazette.com/category/campus/old-penn/">Old Penn</a></li>
<li id="menu-item-11174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11174"><a href="https://thepenngazette.com/classifieds/">Classifieds</a></li>
</ul></div></div>
<div class="newsstand-logo-right-text" ><div class="newsstand-current-date" ><i class="fa fa-calendar" ></i>Tuesday, June 28, 2022</div></div><div class="clear"></div></div></div>		<div id="newsstand-header-substitute" ></div>
		<div class="newsstand-header-inner header-inner-header-style-1">
			<div class="newsstand-header-container container">
				<div class="newsstand-header-inner-overlay"></div>

				<!-- navigation -->
				<div class="newsstand-navigation-wrapper"><!-- float menu logo -->
<div class="newsstand-float-menu-logo" >
	<a href="https://thepenngazette.com/" >
		<img src="https://thepenngazette.com/wp-content/uploads/2019/08/PennGaz_masthead_web2.png" alt="" width="1024" height="439" />	</a>
</div>
<nav class="newsstand-navigation" id="newsstand-main-navigation" ><ul id="menu-main-menu-1" class="sf-menu newsstand-main-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67menu-item menu-item-type-post_type menu-item-object-page menu-item-67 newsstand-normal-menu"><a href="https://thepenngazette.com/the-magazine/current-issue/">Current Issue</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1048menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1048 newsstand-normal-menu"><a href="https://thepenngazette.com/category/archives/">Archives</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1105menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1105 newsstand-normal-menu"><a href="https://thepenngazette.com/category/news-features/features/">Features</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107 newsstand-normal-menu"><a href="https://thepenngazette.com/category/news-features/gazetteer/">Gazetteer</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1106menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1106 newsstand-normal-menu"><a href="https://thepenngazette.com/category/news-features/sports/">Sports</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 newsstand-normal-menu"><a href="https://thepenngazette.com/category/arts-culture/">Arts &#038; Culture</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3922menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3922 newsstand-normal-menu"><a href="https://thepenngazette.com/category/voices/essays/">Essays</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3921menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3921 newsstand-normal-menu"><a href="https://thepenngazette.com/category/voices/columns/">Columns</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3923menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3923 newsstand-normal-menu"><a href="https://thepenngazette.com/category/voices/letters/">Letters</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 newsstand-normal-menu"><a href="https://thepenngazette.com/category/alumni/">Alumni</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101 newsstand-normal-menu"><a href="https://thepenngazette.com/category/blogs/extra/">Extra</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 newsstand-normal-menu"><a href="https://thepenngazette.com/category/campus/">Campus</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18701menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18701 newsstand-normal-menu"><a href="https://thepenngazette.com/category/campus/old-penn/">Old Penn</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11174menu-item menu-item-type-post_type menu-item-object-page menu-item-11174 newsstand-normal-menu"><a href="https://thepenngazette.com/classifieds/">Classifieds</a></li>
</ul>
<div class="top-navigation-right">
<script>
  (function() {
    var cx = '002926971820537183800:gm48t673s34';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>

				</div>

	
</nav><div class="clear"></div></div>
				<div class="clear"></div>
			</div>
		</div>
	</header>
	
			<!-- is search -->	<div class="content-wrapper"><div class="newsstand-content">
		<div class="with-sidebar-wrapper gdlr-right-sidebar">
		<div class="with-sidebar-container container">
			<div class="with-sidebar-left eight columns">
				<div class="with-sidebar-content twelve columns">
					<div class="newsstand-item newsstand-blog-single newsstand-item-start-content">
						
						<div class="newsstand-single-title-wrapper newsstand-no-thumbnail" ><div class="newsstand-category-tag-wrapper"><a class="newsstand-category-tag" href="https://thepenngazette.com/category/news-features/"  >News and Features</a><a class="newsstand-category-tag" href="https://thepenngazette.com/category/news-features/sports/"  >Sports</a></div><h1 class="newsstand-single-title">Hall of Fame Welcomes New Class</h1><div class="newsstand-blog-info"><div class="blog-info blog-date newsstand-skin-info"><i class="fa fa-clock-o" ></i><a href="https://thepenngazette.com/2022/06/27/">27 Jun 2022</a></div><div class="blog-info blog-comment newsstand-skin-info"><i class="fa fa-comment-o" ></i><a href="https://thepenngazette.com/hall-of-fame-welcomes-new-class/#respond" >0 </a></div></div></div>						
						<div class="newsstand-blog-single-content" >
							<div class="newstand-single-top-social-share"><!-- social share no cache --></div><div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - https://www.hupso.com/share/ --><a class="hupso_toolbar" href="https://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/dot.png" style="border:0px; padding-top: 5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Linkedin","Reddit","Email","Print");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="small";var hupso_image_folder_url = "";var hupso_twitter_via="PennGazette";var hupso_url_t="";var hupso_title_t="Hall%20of%20Fame%20Welcomes%20New%20Class";</script><script type="text/javascript" src="https://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div>
<p><strong>Hundreds of alumni and guests</strong> packed the banquet room at the Inn of Penn on the evening of May 7 for the Penn Athletics Hall of Fame induction ceremony.</p>



<p>From a runner who graduated nearly 70
years ago to standouts of the last two decades, Penn Athletics ushered in its
first Hall of Fame class since 2019—and the 12th overall. </p>



<p>Penn also paid tribute to 100 years of women’s sports at the University [“<a href="https://thepenngazette.com/century-club/">Century Club</a>,” Jul|Aug 2021] by posthumously honoring Margaret Majer Kelly, credited as the founder of several women’s sports a century ago. And David Pottruck C’70 WG’72, who had already been enshrined in the Hall of Fame as a member of the Class III for his achievements as a football player and wrestler, received a Lifetime Achievement Award for his longtime financial support to Penn Athletics.</p>



<p>Here’s a look at all of the Class XII
inductees:</p>



<p>Stan Bergman | Men’s heavyweight rowing
coach</p>



<p>Jesse Carlin C’08 Gr’14 | Women’s track
&amp; field</p>



<p>Ali DeLuca Cloherty C’10 | Women’s
lacrosse</p>



<p>Jessica DiMauro C’99 G’00 | Women’s
squash</p>



<p>Matthew Feast W’05 | Wrestling</p>



<p>Michael Jordan C’00 | Men’s basketball</p>



<p>Paul E. Raudenbush W’54 | Men’s track
&amp; field</p>



<p>Vincent Scarpetta W’74 | Men’s golf</p>



<p>Gail Silberthau Silverman W’84 |
Women’s volleyball</p>



<p><em>Lifetime Achievement
Award</em>: David Pottruck C’70 WG’72</p>



<p><em>Director’s Award</em>: Margaret Majer
Kelly </p>



<p>To read bios on each inductee, <a href="https://pennathletics.com/sports/2016/6/24/_131485207640405998.aspx">click here</a></p>
<div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - https://www.hupso.com/share/ --><a class="hupso_toolbar" href="https://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/dot.png" style="border:0px; padding-top: 5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Linkedin","Reddit","Email","Print");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="small";var hupso_image_folder_url = "";var hupso_twitter_via="PennGazette";var hupso_url_t="";var hupso_title_t="Hall%20of%20Fame%20Welcomes%20New%20Class";</script><script type="text/javascript" src="https://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div><div class="newstand-single-bottom-social-share"><!-- social share no cache --></div>						</div>
						
						<div class="newsstand-single-post-banner-wrapper" ><div class="newsstand-post-banner-item"  ><div class="newsstand-post-banner-container" style="max-width: 720px" ><div class="flexslider"  data-pausetime="10000" ><ul class="slides" ></ul></div></div></div></div>						
						<nav class="newsstand-single-nav">
							<div class="previous-nav"><a href="https://thepenngazette.com/crossing-borders/" rel="prev"><span class="single-nav-head" >Previous Post</span><span class="single-nav-title">Crossing Borders</span></a></div>														<div class="clear"></div>
						</nav><!-- .nav-single -->
						
						<div class="newsstand-single-blog-tag">
													</div>
						
						<!-- about author section -->
												

						<!-- related post section -->
													
						
						
<div id="comments" class="newsstand-comments-area">

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hall-of-fame-welcomes-new-class/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=hall-of-fame-welcomes-new-class#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://thepenngazette.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></div><div class="comment-form-head"><input id="author" name="author" type="text" value="" data-default="Name*" size="30" aria-required='true' />
<input id="email" name="email" type="text" value="" data-default="Email*" size="30" aria-required='true' />
<input id="url" name="url" type="text" value="" data-default="Website" size="30" /><div class="clear"></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='46990' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="12ce81f4f5" /></p><input type="hidden" id="ak_js" name="ak_js" value="242"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>			</form>
			</div><!-- #respond -->
	</div><!-- newsstand-comment-area -->		
						
					
					</div>
				</div>
				
				<div class="clear"></div>
			</div>
			
<div class="newsstand-sidebar newsstand-right-sidebar four columns">
	<div class="newsstand-item-start-content sidebar-right-item" >
	<div id="gdlr-categories-widget-3" class="widget widget_gdlr-categories-widget newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">Departments</h3><div class="clear"></div><ul class="gdlr-categories"><li><a href="https://thepenngazette.com/category/alumni/" >Alumni</a><span class="gdlr-categories-count newsstand-title-font"  >1823</span></li><li><a href="https://thepenngazette.com/category/archives/" >Archives</a><span class="gdlr-categories-count newsstand-title-font"  >157</span></li><li><a href="https://thepenngazette.com/category/arts-culture/" >Arts and Culture</a><span class="gdlr-categories-count newsstand-title-font"  >1016</span></li><li><a href="https://thepenngazette.com/category/blogs/arts/" >Arts blog</a><span class="gdlr-categories-count newsstand-title-font"  >129</span></li><li><a href="https://thepenngazette.com/category/blogs/" >Blogs</a><span class="gdlr-categories-count newsstand-title-font"  >647</span></li><li><a href="https://thepenngazette.com/category/campus/" >Campus</a><span class="gdlr-categories-count newsstand-title-font"  >336</span></li><li><a href="https://thepenngazette.com/category/voices/columns/" >Columns</a><span class="gdlr-categories-count newsstand-title-font"  >231</span></li><li><a href="https://thepenngazette.com/category/voices/essays/" >Essays</a><span class="gdlr-categories-count newsstand-title-font"  >513</span></li><li><a href="https://thepenngazette.com/category/blogs/extra/" >Extra</a><span class="gdlr-categories-count newsstand-title-font"  >102</span></li><li><a href="https://thepenngazette.com/category/news-features/features/" >Features</a><span class="gdlr-categories-count newsstand-title-font"  >622</span></li><li><a href="https://thepenngazette.com/category/gazette-history/" >Gazette history</a><span class="gdlr-categories-count newsstand-title-font"  >44</span></li><li><a href="https://thepenngazette.com/category/news-features/gazetteer/" >Gazetteer</a><span class="gdlr-categories-count newsstand-title-font"  >1512</span></li><li><a href="https://thepenngazette.com/category/voices/letters/" >Letters</a><span class="gdlr-categories-count newsstand-title-font"  >156</span></li><li><a href="https://thepenngazette.com/category/news-features/" >News and Features</a><span class="gdlr-categories-count newsstand-title-font"  >4991</span></li><li><a href="https://thepenngazette.com/category/campus/old-penn/" >Old Penn</a><span class="gdlr-categories-count newsstand-title-font"  >57</span></li><li><a href="https://thepenngazette.com/category/blogs/pictures-of-penn/" >Pictures of Penn</a><span class="gdlr-categories-count newsstand-title-font"  >10</span></li><li><a href="https://thepenngazette.com/category/research/" >Research</a><span class="gdlr-categories-count newsstand-title-font"  >315</span></li><li><a href="https://thepenngazette.com/category/news-features/sports/" >Sports</a><span class="gdlr-categories-count newsstand-title-font"  >450</span></li><li><a href="https://thepenngazette.com/category/blogs/sports-blog/" >Sports blog</a><span class="gdlr-categories-count newsstand-title-font"  >95</span></li><li><a href="https://thepenngazette.com/category/voices/" >Voices</a><span class="gdlr-categories-count newsstand-title-font"  >1797</span></li></ul></div>	</div>
</div>
			<div class="clear"></div>
		</div>				
	</div>				
</div><!-- newsstand-content -->
		<div class="clear" ></div>
	</div><!-- content wrapper -->

		
	<footer class="footer-wrapper" >
				<div class="footer-container container">
										<div class="footer-column three columns" id="footer-widget-1" >
					<div id="nav_menu-9" class="widget widget_nav_menu newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">We want to hear from you</h3><div class="clear"></div><div class="menu-sidebar-items-container"><ul id="menu-sidebar-items" class="menu"><li id="menu-item-3959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3959"><a href="https://thepenngazette.com/notes">We welcome Alumni Notes. Tell your classmates about your promotion, family or latest adventure.</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220"><a href="mailto:gazette@ben.dev.upenn.edu">We welcome letters</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="mailto:jprender@upenn.edu">Interested in writing an article for the Gazette?</a></li>
</ul></div></div><div id="nav_menu-2" class="widget widget_nav_menu newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">More Penn News</h3><div class="clear"></div><div class="menu-penn-publications-container"><ul id="menu-penn-publications" class="menu"><li id="menu-item-20006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20006"><a href="https://www.alumni.upenn.edu/s/1587/gid2/16/start.aspx?sid=1587&#038;gid=2">Penn Alumni</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://penntoday.upenn.edu/">Penn Today</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143"><a href="http://www.thedp.com/">Daily Pennsylvanian</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105"><a href="http://www.upenn.edu/almanac/">Almanac</a></li>
</ul></div></div><div id="media_image-2" class="widget widget_media_image newsstand-item newsstand-widget"><a href="http://upenn.edu"><img width="132" height="42" src="https://thepenngazette.com/wp-content/uploads/2013/01/newpennlogo.gif" class="image wp-image-127  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div>				</div>
										<div class="footer-column three columns" id="footer-widget-2" >
					<div id="nav_menu-4" class="widget widget_nav_menu newsstand-item newsstand-widget"><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="https://thepenngazette.com/contact-us/">Contact</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="https://thepenngazette.com/advertise/">Advertise</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://thepenngazette.com/support-the-gazette/">Support the Gazette</a></li>
<li id="menu-item-3870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3870"><a href="https://thepenngazette.com/site-map/">Site Map</a></li>
<li id="menu-item-12797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12797"><a href="https://thepenngazette.com/change-address/">Change Address</a></li>
</ul></div></div>				</div>
										<div class="footer-column six columns" id="footer-widget-3" >
					<div id="wgs_widget-2" class="widget widget_wgs_widget newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">Search</h3><div class="clear"></div><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://thepenngazette.com/search_gcse/"></div></div></div>				</div>
									<div class="clear"></div>
		</div>
				
				<div class="copyright-wrapper">
			<div class="copyright-container container">
				<div class="copyright-left">
					© The Pennsylvania Gazette				</div>
				<div class="copyright-right">
					Published by Benjamin Franklin from 1729 to 1748.				</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
	</div> <!-- body-wrapper -->
<script type="text/javascript"></script><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"002926971820537183800:gm48t673s34"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thepenngazette.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/plugins/superfish/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/plugins/dl-menu/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/plugins/dl-menu/jquery.dlmenu.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/plugins/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/plugins/fancybox/jquery.fancybox.pack.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/plugins/fancybox/helpers/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/plugins/fancybox/helpers/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/plugins/flexslider/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/themes/newsstand/javascript/gdlr-script.js?ver=1.0'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-includes/js/comment-reply.min.js?ver=5.1.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.1.8'></script>
<script type='text/javascript' src='https://thepenngazette.com/wp-includes/js/wp-embed.min.js?ver=5.1.13'></script>
<script async="async" type='text/javascript' src='https://thepenngazette.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9'></script>
</body>
</html>