<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7 ltie8 ltie9" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ltie9" lang="en-US"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="initial-scale=1.0" />	
		
	<link rel="pingback" href="http://thepenngazette.com/xmlrpc.php" />
	<title>National Caliber &#8211; The Pennsylvania Gazette</title>
<link rel="dns-prefetch" href="http://static.hupso.com/share/js/share_toolbar.js"><link rel="preconnect" href="http://static.hupso.com/share/js/share_toolbar.js"><link rel="preload" href="http://static.hupso.com/share/js/share_toolbar.js"><meta property="og:image" content="http://thepenngazette.com/wp-content/uploads/2019/06/AkinsMalizia-400x351.jpg"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pennsylvania Gazette &raquo; Feed" href="http://thepenngazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pennsylvania Gazette &raquo; Comments Feed" href="http://thepenngazette.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pennsylvania Gazette &raquo; National Caliber Comments Feed" href="http://thepenngazette.com/national-caliber/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thepenngazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs2-css'  href='http://thepenngazette.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://thepenngazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thepenngazette.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hupso_css-css'  href='http://thepenngazette.com/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpctc_wpctc-css'  href='http://thepenngazette.com/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://thepenngazette.com/wp-content/themes/newsstand/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://thepenngazette.com/wp-content/themes/newsstand-child/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://thepenngazette.com/wp-content/themes/newsstand-child/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-google-font-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700&#038;subset=latin-ext%2Clatin&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='PT-Serif-google-font-css'  href='http://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;subset=latin-ext%2Ccyrillic%2Ccyrillic-ext%2Clatin&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='Work-Sans-google-font-css'  href='http://fonts.googleapis.com/css?family=Work+Sans%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900&#038;subset=latin-ext%2Clatin&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://thepenngazette.com/wp-content/themes/newsstand/plugins/superfish/css/superfish.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dlmenu-css'  href='http://thepenngazette.com/wp-content/themes/newsstand/plugins/dl-menu/component.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thepenngazette.com/wp-content/themes/newsstand/plugins/font-awesome-new/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-font-css'  href='http://thepenngazette.com/wp-content/themes/newsstand/plugins/elegant-font/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css'  href='http://thepenngazette.com/wp-content/themes/newsstand/plugins/fancybox/jquery.fancybox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://thepenngazette.com/wp-content/themes/newsstand/plugins/flexslider/flexslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://thepenngazette.com/wp-content/themes/newsstand/stylesheet/style-responsive.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='http://thepenngazette.com/wp-content/themes/newsstand/stylesheet/style-custom.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='http://thepenngazette.com/wp-content/plugins/newsletter/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='AlewbImage-css-css'  href='http://thepenngazette.com/wp-content/plugins/alewb-image-widget//css/AlewbImage.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thepenngazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thepenngazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://thepenngazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thepenngazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thepenngazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;The Karate Kid&#8217; Grows Up' href='http://thepenngazette.com/the-karate-kid-grows-up/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://thepenngazette.com/national-caliber/" />
<link rel='shortlink' href='http://thepenngazette.com/?p=20111' />
<link rel="alternate" type="application/json+oembed" href="http://thepenngazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthepenngazette.com%2Fnational-caliber%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thepenngazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthepenngazette.com%2Fnational-caliber%2F&#038;format=xml" />
<meta property="og:type" content="article"/><meta property="og:url" content="http://thepenngazette.com/national-caliber/"/><meta property="og:title" content="National Caliber"/><meta property="og:description" content=""/><meta property="og:image" content="http://2.gravatar.com/avatar/e58a7d5248c00ba2643de49bfec24513?s=96&#038;d=mm&#038;r=g"/><link rel="shortcut icon" href="http://thepenngazette.com/wp-content/uploads/2017/08/Gazicon1.png" type="image/x-icon" /><!-- load the script for older ie version -->
<!--[if lt IE 9]>
<script src="http://thepenngazette.com/wp-content/themes/newsstand/javascript/html5.js" type="text/javascript"></script>
<script src="http://thepenngazette.com/wp-content/themes/newsstand/plugins/easy-pie-chart/excanvas.js" type="text/javascript"></script>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-3506513-3', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-20111 single-format-standard">
<div class="body-wrapper  float-menu enable-sticky-sidebar" data-home="http://thepenngazette.com/" >
		<header class="newsstand-header-wrapper header-style-1-wrapper newsstand-header-with-top-bar">
		<!-- top navigation -->
				<div class="top-navigation-wrapper">
			<div class="top-navigation-container container">
				<div class="top-navigation-left">
					<div class="top-navigation-left-text">
					<nav class="newsstand-navigation" id="newsstand-top-navigation" ><a class="top-bar-home-link" href="http://thepenngazette.com/" ><img src="http://thepenngazette.com/wp-content/themes/newsstand/images/home-light.png" alt="home" /></a><ul id="menu-top-menu" class="sf-menu newsstand-main-menu"><li  id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-123menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-123 newsstand-normal-menu"><a href="http://thepenngazette.com/">HOME</a></li>
<li  id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96menu-item menu-item-type-post_type menu-item-object-page menu-item-96 newsstand-normal-menu"><a href="http://thepenngazette.com/about/">About</a></li>
<li  id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97menu-item menu-item-type-post_type menu-item-object-page menu-item-97 newsstand-normal-menu"><a href="http://thepenngazette.com/contact-us/">Contact</a></li>
<li  id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46menu-item menu-item-type-post_type menu-item-object-page menu-item-46 newsstand-normal-menu"><a href="http://thepenngazette.com/support-the-gazette/">Support the Gazette</a></li>
<li  id="menu-item-11173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11173menu-item menu-item-type-post_type menu-item-object-page menu-item-11173 newsstand-normal-menu"><a href="http://thepenngazette.com/advertise/">Advertise</a></li>
</ul></nav><div class="newsstand-top-responsive-navigation dl-menuwrapper" id="newsstand-top-responsive-navigation" ><button class="dl-trigger">Open Menu</button><ul id="menu-top-menu-1" class="dl-menu newsstand-top-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-123"><a href="http://thepenngazette.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://thepenngazette.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://thepenngazette.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://thepenngazette.com/support-the-gazette/">Support the Gazette</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11173"><a href="http://thepenngazette.com/advertise/">Advertise</a></li>
</ul></div>					</div>
				</div>
				<div class="top-navigation-right">
					<div class="top-social-wrapper">
						<div class="social-icon">
<a href="mailto:gazette@ben.dev.upenn.edu" target="_blank" >
<i class="fa fa-envelope" ></i></a>
</div>
<div class="social-icon">
<a href="https://www.facebook.com/PennGazette" target="_blank" >
<i class="fa fa-facebook" ></i></a>
</div>
<div class="social-icon">
<a href="http://thepenngazette.com/feed/" target="_blank" >
<i class="fa fa-rss" ></i></a>
</div>
<div class="social-icon">
<a href="https://twitter.com/PennGazette" target="_blank" >
<i class="fa fa-twitter" ></i></a>
</div>
<div class="social-icon">
<a href="https://www.instagram.com/penngazette/?hl=en" target="_blank" >
<i class="fa fa-instagram" ></i></a>
</div>
<div class="clear"></div>					</div>	
				</div>
				<div class="clear"></div>
			</div>
		</div>
		<div class="newsstand-logo-wrapper" ><div class="newsstand-logo-container container"><!-- logo -->
<div class="newsstand-logo">
	<div class="newsstand-logo-inner">
		<a href="http://thepenngazette.com/" >
			<img src="http://thepenngazette.com/wp-content/uploads/2017/08/PennGaz_masthead_web1.jpg" alt="" width="1388" height="596" />		</a>
	</div>
	<div class="newsstand-responsive-navigation dl-menuwrapper" id="newsstand-responsive-navigation" ><button class="dl-trigger">Open Menu</button><ul id="menu-main-menu" class="dl-menu newsstand-main-mobile-menu"><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65"><a href="http://thepenngazette.com/the-magazine/">The Magazine</a>
<ul class="dl-submenu">
	<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="http://thepenngazette.com/the-magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-1048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1048"><a href="http://thepenngazette.com/category/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-26"><a href="http://thepenngazette.com/category/news-features/">News &#038; Features</a>
<ul class="dl-submenu">
	<li id="menu-item-1105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1105"><a href="http://thepenngazette.com/category/news-features/features/">Features</a></li>
	<li id="menu-item-1107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107"><a href="http://thepenngazette.com/category/news-features/gazetteer/">Gazetteer</a></li>
</ul>
</li>
<li id="menu-item-1106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1106"><a href="http://thepenngazette.com/category/news-features/sports/">Sports</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="http://thepenngazette.com/category/alumni/">Alumni</a>
<ul class="dl-submenu">
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://thepenngazette.com/category/blogs/extra/">Extra</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="http://thepenngazette.com/category/campus/">Campus</a>
<ul class="dl-submenu">
	<li id="menu-item-18701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18701"><a href="http://thepenngazette.com/category/campus/old-penn/">Old Penn</a></li>
	<li id="menu-item-16454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16454"><a href="http://thepenngazette.com/category/blogs/pictures-of-penn/">Pictures of Penn</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="http://thepenngazette.com/category/voices/">Voices</a>
<ul class="dl-submenu">
	<li id="menu-item-3922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3922"><a href="http://thepenngazette.com/category/voices/essays/">Essays</a></li>
	<li id="menu-item-3921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3921"><a href="http://thepenngazette.com/category/voices/columns/">Columns</a></li>
	<li id="menu-item-3923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3923"><a href="http://thepenngazette.com/category/voices/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://thepenngazette.com/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-11174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11174"><a href="http://thepenngazette.com/classifieds/">Classifieds</a></li>
</ul></div></div>
<div class="newsstand-logo-right-text" ><div class="newsstand-current-date" ><i class="fa fa-calendar" ></i>Wednesday, June 19, 2019</div></div><div class="clear"></div></div></div>		<div id="newsstand-header-substitute" ></div>
		<div class="newsstand-header-inner header-inner-header-style-1">
			<div class="newsstand-header-container container">
				<div class="newsstand-header-inner-overlay"></div>

				<!-- navigation -->
				<div class="newsstand-navigation-wrapper"><!-- float menu logo -->
<div class="newsstand-float-menu-logo" >
	<a href="http://thepenngazette.com/" >
		<img src="http://thepenngazette.com/wp-content/uploads/2017/08/PennGaz_masthead_web1.jpg" alt="" width="1388" height="596" />	</a>
</div>
<nav class="newsstand-navigation" id="newsstand-main-navigation" ><ul id="menu-main-menu-1" class="sf-menu newsstand-main-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65 newsstand-normal-menu"><a href="http://thepenngazette.com/the-magazine/" class="sf-with-ul-pre">The Magazine</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="http://thepenngazette.com/the-magazine/current-issue/">Current Issue</a></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1048"><a href="http://thepenngazette.com/category/archives/">Archives</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-26menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-26 newsstand-normal-menu"><a href="http://thepenngazette.com/category/news-features/" class="sf-with-ul-pre">News &#038; Features</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1105"><a href="http://thepenngazette.com/category/news-features/features/">Features</a></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107"><a href="http://thepenngazette.com/category/news-features/gazetteer/">Gazetteer</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1106menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1106 newsstand-normal-menu"><a href="http://thepenngazette.com/category/news-features/sports/">Sports</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23 newsstand-normal-menu"><a href="http://thepenngazette.com/category/alumni/" class="sf-with-ul-pre">Alumni</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://thepenngazette.com/category/blogs/extra/">Extra</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25 newsstand-normal-menu"><a href="http://thepenngazette.com/category/campus/" class="sf-with-ul-pre">Campus</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18701"><a href="http://thepenngazette.com/category/campus/old-penn/">Old Penn</a></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16454"><a href="http://thepenngazette.com/category/blogs/pictures-of-penn/">Pictures of Penn</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29 newsstand-normal-menu"><a href="http://thepenngazette.com/category/voices/" class="sf-with-ul-pre">Voices</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3922"><a href="http://thepenngazette.com/category/voices/essays/">Essays</a></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3921"><a href="http://thepenngazette.com/category/voices/columns/">Columns</a></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3923"><a href="http://thepenngazette.com/category/voices/letters/">Letters</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 newsstand-normal-menu"><a href="http://thepenngazette.com/category/arts-culture/">Arts &#038; Culture</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11174menu-item menu-item-type-post_type menu-item-object-page menu-item-11174 newsstand-normal-menu"><a href="http://thepenngazette.com/classifieds/">Classifieds</a></li>
</ul>
<div class="top-navigation-right">
<script>
  (function() {
    var cx = '002926971820537183800:gm48t673s34';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>

				</div>

	
</nav><div class="clear"></div></div>
				<div class="clear"></div>
			</div>
		</div>
	</header>
	
			<!-- is search -->	<div class="content-wrapper"><div class="newsstand-content">
		<div class="with-sidebar-wrapper gdlr-right-sidebar">
		<div class="with-sidebar-container container">
			<div class="with-sidebar-left eight columns">
				<div class="with-sidebar-content twelve columns">
					<div class="newsstand-item newsstand-blog-single newsstand-item-start-content">
						
						<div class="newsstand-single-title-wrapper newsstand-no-thumbnail" ><div class="newsstand-category-tag-wrapper"><a class="newsstand-category-tag" href="http://thepenngazette.com/category/blogs/"  >Blogs</a><a class="newsstand-category-tag" href="http://thepenngazette.com/category/news-features/sports/"  >Sports</a><a class="newsstand-category-tag" href="http://thepenngazette.com/category/blogs/sports-blog/"  >Sports blog</a></div><h1 class="newsstand-single-title">National Caliber</h1><div class="newsstand-blog-info"><div class="blog-info blog-date newsstand-skin-info"><i class="fa fa-clock-o" ></i><a href="http://thepenngazette.com/2019/06/17/">17 Jun 2019</a></div><div class="blog-info blog-comment newsstand-skin-info"><i class="fa fa-comment-o" ></i><a href="http://thepenngazette.com/national-caliber/#respond" >0 </a></div></div></div>						
						<div class="newsstand-blog-single-content" >
							<div class="newstand-single-top-social-share"><!-- social share no cache --></div><div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - http://www.hupso.com/share/ --><a class="hupso_toolbar" href="http://www.hupso.com/share/"><img src="http://static.hupso.com/share/buttons/dot.png" style="border:0px; padding-top:5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Linkedin","Reddit","Email","Print");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="small";var hupso_twitter_via = "PennGazette";var hupso_image_folder_url = "";var hupso_twitter_via="PennGazette";var hupso_url_t="";var hupso_title_t="National Caliber";</script><script type="text/javascript" src="http://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div>
<figure class="wp-block-image"><img src="http://thepenngazette.com/wp-content/uploads/2019/06/AkinsMalizia-1024x899.jpg" alt="" class="wp-image-20118" srcset="http://thepenngazette.com/wp-content/uploads/2019/06/AkinsMalizia-1024x899.jpg 1024w, http://thepenngazette.com/wp-content/uploads/2019/06/AkinsMalizia-400x351.jpg 400w, http://thepenngazette.com/wp-content/uploads/2019/06/AkinsMalizia-768x675.jpg 768w, http://thepenngazette.com/wp-content/uploads/2019/06/AkinsMalizia.jpg 1536w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Anna Peyton Malizia, left, and Nia Akins posing with their plaques. (Courtesy of Penn Athletics)</figcaption></figure>



<p><strong>As she awaited her final race</strong> at the NCAA Outdoor Track and Field Championships, Nia Akins Nu’20 looked toward the infield to see Anna Peyton Malizia C’19 clear the high jump bar. Something clicked. “I was like, ‘Let’s go, now I’m ready! Put me on the track!’” Akins recalls.</p>



<p>A couple of minutes later, Malizia watched Akins’ record-setting performance in the 800-meter run. “Seeing her do that, really gave me the energy and an extra push,” says Malizia, who then had another huge jump, clearing six feet for the first time in her career. </p>



<p>All in all, it turned out to be perhaps the greatest day in the history of Penn women’s track and field as Akins was the national runner-up in the 800 (with at time of 2:01.6, a personal and program record), before Malizia finished third in the high jump (at 1.84 meters, or 6 feet, 0.5 inches—also a personal and program record) in her final collegiate meet on June 8 in Austin, Texas. And it all happened in the span of roughly five minutes. </p>



<p>“It was a pretty special moment, for sure,” says Akins, whose run helped the team place 17th overall at NCAAs. To reach it, Malizia and Akins, who both earned first-team All-America plaudits, took somewhat unlikely routes.</p>



<figure class="wp-block-image"><img src="http://thepenngazette.com/wp-content/uploads/2019/06/190608-NateBarrett-NCAATF-Outdoor-Championships-Day-4-37408-1024x682.jpg" alt="" class="wp-image-20113" srcset="http://thepenngazette.com/wp-content/uploads/2019/06/190608-NateBarrett-NCAATF-Outdoor-Championships-Day-4-37408-1024x682.jpg 1024w, http://thepenngazette.com/wp-content/uploads/2019/06/190608-NateBarrett-NCAATF-Outdoor-Championships-Day-4-37408-400x267.jpg 400w, http://thepenngazette.com/wp-content/uploads/2019/06/190608-NateBarrett-NCAATF-Outdoor-Championships-Day-4-37408-768x512.jpg 768w, http://thepenngazette.com/wp-content/uploads/2019/06/190608-NateBarrett-NCAATF-Outdoor-Championships-Day-4-37408.jpg 1571w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Nia Akins finishing just behind Texas A&amp;M&#8217;s Jazmine Fray in the women&#8217;s 800 final. (Courtesy of Penn Athletics)<br></figcaption></figure>



<p>Malizia, a Tampa, Florida, native, didn’t start jumping until high school and wasn’t good enough to be recruited by any college programs. Her jumps even got worse early in college as Penn jumps coach Joe Klim “broke everything down to break old habits” before teaching a new technique. Steadily, Malizia improved, winning the indoor and outdoor Ivy League Heptagonal Championships as a junior in 2018 and capturing a Penn Relays title in April. </p>



<p>Akins also had a memorable Penn Relays, leading the Quakers to their first-ever win in the Distance Medley Relay Championship of America (more on that coming in our Jul|Aug issue). That came only a couple of months after she guided Penn to its second straight indoor Heps crown with an Ivy-record time in the 1,000 meters—one of many accolades during a remarkable senior year for someone who only started running in high school in San Diego “to train for soccer.” </p>



<p>As Malizia and Akins both rose to national prominence, they also “gravitated toward each other,” Akins says, even though distance runners and jumpers usually aren’t on the same schedule. They were often roommates during road meets, including at nationals this month. In down time, they watched early seasons of<em> The Office </em>to take their minds off the track. But when they wanted extra motivation, they reminded each other how they hadn’t performed as well as they’d hoped at the 2018 NCAA Championships. </p>



<p>At the time, Akins says, “We both agreed, ‘Next year is going to be the year for us.’” </p>



<p>“This year, it was like, ‘OK, we’ve already been here, now we’re here to actually compete for the title,’” Malizia adds. “It was just a different energy for both of us.”</p>



<figure class="wp-block-image"><img src="http://thepenngazette.com/wp-content/uploads/2019/06/190608-NateBarrett-NCAATF-Outdoor-Championships-Day-4-36948-1024x683.jpg" alt="" class="wp-image-20114" srcset="http://thepenngazette.com/wp-content/uploads/2019/06/190608-NateBarrett-NCAATF-Outdoor-Championships-Day-4-36948-1024x683.jpg 1024w, http://thepenngazette.com/wp-content/uploads/2019/06/190608-NateBarrett-NCAATF-Outdoor-Championships-Day-4-36948-400x267.jpg 400w, http://thepenngazette.com/wp-content/uploads/2019/06/190608-NateBarrett-NCAATF-Outdoor-Championships-Day-4-36948-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Anna Peyton Malizia saved her best for last at the NCAA Championships. (Courtesy of Penn Athletics)</figcaption></figure>



<p>The last meet of the season could not have gone any better for Malizia, who now faces a difficult decision she didn’t think she’d have to make. With a good investment banking job lined up in Houston, does she completely move on to the next phase of her life and “go out on a high note”? Or does she continue to train and create new goals that include making the US Olympic Trials, or even the Olympics? “In the next couple of weeks, I have to do a lot of thinking,” she says.</p>



<p>The immediate future is more clear for Akins, who Malizia believes is “definitely going to explode” next year and claim that elusive national title (she also finished second at the 2018 NCAA Indoor Championships). Akins admits she was “really upset” just after coming in second place again in Austin, before it hit her that she set a personal record and that it was “a really good day” she got to share with Malizia. But she’s now ready to take the next step and win an NCAA title, while helping the Quakers defend their titles at Heps and continue to emerge as a national power.</p>



<p>Then, Akins plans to make a run at the 2020 Summer Olympics. Right now, she’s about two seconds off the current qualifying standard for the women’s 800 (1:59.50). And, she says, “I feel like I’m still growing.”</p>



<p>“I never thought,” Akins adds, “it would be as tangible as it is right now.” <em>—DZ</em><br></p>
<div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - http://www.hupso.com/share/ --><a class="hupso_toolbar" href="http://www.hupso.com/share/"><img src="http://static.hupso.com/share/buttons/dot.png" style="border:0px; padding-top:5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Linkedin","Reddit","Email","Print");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="small";var hupso_twitter_via = "PennGazette";var hupso_image_folder_url = "";var hupso_twitter_via="PennGazette";var hupso_url_t="";var hupso_title_t="National Caliber";</script><script type="text/javascript" src="http://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div><div class="newstand-single-bottom-social-share"><!-- social share no cache --></div>						</div>
						
						<div class="newsstand-single-post-banner-wrapper" ><div class="newsstand-post-banner-item"  ><div class="newsstand-post-banner-container" style="max-width: 720px" ><div class="flexslider"  data-pausetime="10000" ><ul class="slides" ></ul></div></div></div></div>						
						<nav class="newsstand-single-nav">
							<div class="previous-nav"><a href="http://thepenngazette.com/go-long/" rel="prev"><span class="single-nav-head" >Previous Post</span><span class="single-nav-title">Go Long</span></a></div>														<div class="clear"></div>
						</nav><!-- .nav-single -->
						
						<div class="newsstand-single-blog-tag">
							<div class="blog-info blog-tag newsstand-skin-info"><a href="http://thepenngazette.com/tag/track-field/" rel="tag">Track &amp; Field</a></div>						</div>
						
						<!-- about author section -->
												

						<!-- related post section -->
						<div class="gdlr-related-post-wrapper"><h4 class="related-post-header">Related Posts</h4><div class="related-post-widget-wrapper"><div class="related-post-widget four columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="http://thepenngazette.com/heptastic/" ><img src="http://thepenngazette.com/wp-content/uploads/2018/06/sports_Hong_Orie_Smile21.jpg" alt="" width="400" height="290" /></a><div class="newsstand-category-tag-wrapper"><a class="newsstand-category-tag" href="http://thepenngazette.com/category/news-features/"  >News and Features</a></div></div><div class="related-post-title"><a href="http://thepenngazette.com/heptastic/" >Heptastic</a></div><div class="clear"></div></div></div><div class="related-post-widget four columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="http://thepenngazette.com/a-class-of-their-own/" ><img src="http://thepenngazette.com/wp-content/uploads/2017/05/JeromeAllen.jpg" alt="" width="400" height="225" /></a><div class="newsstand-category-tag-wrapper"><a class="newsstand-category-tag" href="http://thepenngazette.com/category/blogs/"  >Blogs</a></div></div><div class="related-post-title"><a href="http://thepenngazette.com/a-class-of-their-own/" >A Class of Their Own</a></div><div class="clear"></div></div></div><div class="related-post-widget four columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="http://thepenngazette.com/welcome-to-the-club/" ><img src="http://thepenngazette.com/wp-content/uploads/2017/02/Hatler-TF.jpg" alt="" width="400" height="266" /></a><div class="newsstand-category-tag-wrapper"><a class="newsstand-category-tag" href="http://thepenngazette.com/category/blogs/"  >Blogs</a></div></div><div class="related-post-title"><a href="http://thepenngazette.com/welcome-to-the-club/" >Welcome to the Club</a></div><div class="clear"></div></div></div><div class="clear"></div><div class="clear"></div></div></div>							
						
						
<div id="comments" class="newsstand-comments-area">

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/national-caliber/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://thepenngazette.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></div><div class="comment-form-head"><input id="author" name="author" type="text" value="" data-default="Name*" size="30" aria-required='true' />
<input id="email" name="email" type="text" value="" data-default="Email*" size="30" aria-required='true' />
<input id="url" name="url" type="text" value="" data-default="Website" size="30" /><div class="clear"></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20111' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4f548ce688" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="128"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- newsstand-comment-area -->		
						
					
					</div>
				</div>
				
				<div class="clear"></div>
			</div>
			
<div class="newsstand-sidebar newsstand-right-sidebar four columns">
	<div class="newsstand-item-start-content sidebar-right-item" >
	<div id="gdlr-categories-widget-2" class="widget widget_gdlr-categories-widget newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">Departments</h3><div class="clear"></div><ul class="gdlr-categories"><li><a href="http://thepenngazette.com/category/alumni/" >Alumni</a><span class="gdlr-categories-count newsstand-title-font"  >658</span></li><li><a href="http://thepenngazette.com/category/archives/" >Archives</a><span class="gdlr-categories-count newsstand-title-font"  >40</span></li><li><a href="http://thepenngazette.com/category/arts-culture/" >Arts and Culture</a><span class="gdlr-categories-count newsstand-title-font"  >375</span></li><li><a href="http://thepenngazette.com/category/blogs/arts/" >Arts blog</a><span class="gdlr-categories-count newsstand-title-font"  >111</span></li><li><a href="http://thepenngazette.com/category/blogs/" >Blogs</a><span class="gdlr-categories-count newsstand-title-font"  >574</span></li><li><a href="http://thepenngazette.com/category/campus/" >Campus</a><span class="gdlr-categories-count newsstand-title-font"  >132</span></li><li><a href="http://thepenngazette.com/category/voices/columns/" >Columns</a><span class="gdlr-categories-count newsstand-title-font"  >58</span></li><li><a href="http://thepenngazette.com/category/voices/essays/" >Essays</a><span class="gdlr-categories-count newsstand-title-font"  >158</span></li><li><a href="http://thepenngazette.com/category/blogs/extra/" >Extra</a><span class="gdlr-categories-count newsstand-title-font"  >82</span></li><li><a href="http://thepenngazette.com/category/news-features/features/" >Features</a><span class="gdlr-categories-count newsstand-title-font"  >162</span></li><li><a href="http://thepenngazette.com/category/gazette-history/" >Gazette history</a><span class="gdlr-categories-count newsstand-title-font"  >18</span></li><li><a href="http://thepenngazette.com/category/news-features/gazetteer/" >Gazetteer</a><span class="gdlr-categories-count newsstand-title-font"  >336</span></li><li><a href="http://thepenngazette.com/category/voices/letters/" >Letters</a><span class="gdlr-categories-count newsstand-title-font"  >39</span></li><li><a href="http://thepenngazette.com/category/news-features/" >News and Features</a><span class="gdlr-categories-count newsstand-title-font"  >1351</span></li><li><a href="http://thepenngazette.com/category/campus/old-penn/" >Old Penn</a><span class="gdlr-categories-count newsstand-title-font"  >15</span></li><li><a href="http://thepenngazette.com/category/blogs/pictures-of-penn/" >Pictures of Penn</a><span class="gdlr-categories-count newsstand-title-font"  >6</span></li><li><a href="http://thepenngazette.com/category/research/" >Research</a><span class="gdlr-categories-count newsstand-title-font"  >106</span></li><li><a href="http://thepenngazette.com/category/news-features/sports/" >Sports</a><span class="gdlr-categories-count newsstand-title-font"  >197</span></li><li><a href="http://thepenngazette.com/category/blogs/sports-blog/" >Sports blog</a><span class="gdlr-categories-count newsstand-title-font"  >91</span></li><li><a href="http://thepenngazette.com/category/voices/" >Voices</a><span class="gdlr-categories-count newsstand-title-font"  >510</span></li></ul></div>	</div>
</div>
			<div class="clear"></div>
		</div>				
	</div>				
</div><!-- newsstand-content -->
		<div class="clear" ></div>
	</div><!-- content wrapper -->

		
	<footer class="footer-wrapper" >
				<div class="footer-container container">
										<div class="footer-column three columns" id="footer-widget-1" >
					<div id="nav_menu-9" class="widget widget_nav_menu newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">We want to hear from you</h3><div class="clear"></div><div class="menu-sidebar-items-container"><ul id="menu-sidebar-items" class="menu"><li id="menu-item-3959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3959"><a href="http://thepenngazette.com/notes">We welcome Alumni Notes. Tell your classmates about your promotion, family or latest adventure.</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220"><a href="mailto:gazette@ben.dev.upenn.edu">We welcome letters</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="mailto:jprender@upenn.edu">Interested in writing an article for the Gazette?</a></li>
</ul></div></div><div id="nav_menu-2" class="widget widget_nav_menu newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">More Penn News</h3><div class="clear"></div><div class="menu-penn-publications-container"><ul id="menu-penn-publications" class="menu"><li id="menu-item-20006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20006"><a href="https://www.alumni.upenn.edu/s/1587/gid2/16/start.aspx?sid=1587&#038;gid=2">Penn Alumni</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://penntoday.upenn.edu/">Penn Today</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143"><a href="http://www.thedp.com/">Daily Pennsylvanian</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105"><a href="http://www.upenn.edu/almanac/">Almanac</a></li>
</ul></div></div><div id="media_image-2" class="widget widget_media_image newsstand-item newsstand-widget"><a href="http://upenn.edu"><img width="132" height="42" src="http://thepenngazette.com/wp-content/uploads/2013/01/newpennlogo.gif" class="image wp-image-127  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div>				</div>
										<div class="footer-column three columns" id="footer-widget-2" >
					<div id="nav_menu-4" class="widget widget_nav_menu newsstand-item newsstand-widget"><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="http://thepenngazette.com/contact-us/">Contact</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://thepenngazette.com/advertise/">Advertise</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://thepenngazette.com/support-the-gazette/">Support the Gazette</a></li>
<li id="menu-item-3870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3870"><a href="http://thepenngazette.com/site-map/">Site Map</a></li>
<li id="menu-item-12797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12797"><a href="http://thepenngazette.com/change-address/">Change Address</a></li>
</ul></div></div>				</div>
										<div class="footer-column six columns" id="footer-widget-3" >
					<div id="tag_cloud-2" class="widget widget_tag_cloud newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">Popular Tags</h3><div class="clear"></div><div class="tagcloud"><a href="http://thepenngazette.com/tag/archaeology/" class="tag-cloud-link tag-link-57 tag-link-position-1" style="font-size: 10.9272727273pt;" aria-label="Archaeology (16 items)">Archaeology</a>
<a href="http://thepenngazette.com/tag/architecture/" class="tag-cloud-link tag-link-111 tag-link-position-2" style="font-size: 14.7454545455pt;" aria-label="Architecture (33 items)">Architecture</a>
<a href="http://thepenngazette.com/tag/art/" class="tag-cloud-link tag-link-61 tag-link-position-3" style="font-size: 15.2545454545pt;" aria-label="Art (36 items)">Art</a>
<a href="http://thepenngazette.com/tag/baseball/" class="tag-cloud-link tag-link-115 tag-link-position-4" style="font-size: 8.50909090909pt;" aria-label="Baseball (10 items)">Baseball</a>
<a href="http://thepenngazette.com/tag/books/" class="tag-cloud-link tag-link-59 tag-link-position-5" style="font-size: 22pt;" aria-label="Books (125 items)">Books</a>
<a href="http://thepenngazette.com/tag/calendar/" class="tag-cloud-link tag-link-193 tag-link-position-6" style="font-size: 15.3818181818pt;" aria-label="Calendar (37 items)">Calendar</a>
<a href="http://thepenngazette.com/tag/campus-life/" class="tag-cloud-link tag-link-37 tag-link-position-7" style="font-size: 16.1454545455pt;" aria-label="Campus Life (43 items)">Campus Life</a>
<a href="http://thepenngazette.com/tag/commencement/" class="tag-cloud-link tag-link-75 tag-link-position-8" style="font-size: 9.4pt;" aria-label="Commencement (12 items)">Commencement</a>
<a href="http://thepenngazette.com/tag/education/" class="tag-cloud-link tag-link-68 tag-link-position-9" style="font-size: 13.0909090909pt;" aria-label="Education (24 items)">Education</a>
<a href="http://thepenngazette.com/tag/elsewhere/" class="tag-cloud-link tag-link-97 tag-link-position-10" style="font-size: 13.7272727273pt;" aria-label="Elsewhere (27 items)">Elsewhere</a>
<a href="http://thepenngazette.com/tag/engineering/" class="tag-cloud-link tag-link-50 tag-link-position-11" style="font-size: 10.2909090909pt;" aria-label="Engineering (14 items)">Engineering</a>
<a href="http://thepenngazette.com/tag/events/" class="tag-cloud-link tag-link-149 tag-link-position-12" style="font-size: 14.6181818182pt;" aria-label="Events (32 items)">Events</a>
<a href="http://thepenngazette.com/tag/exhibition/" class="tag-cloud-link tag-link-86 tag-link-position-13" style="font-size: 8.50909090909pt;" aria-label="Exhibition (10 items)">Exhibition</a>
<a href="http://thepenngazette.com/tag/expert-opinion/" class="tag-cloud-link tag-link-98 tag-link-position-14" style="font-size: 13.7272727273pt;" aria-label="Expert Opinion (27 items)">Expert Opinion</a>
<a href="http://thepenngazette.com/tag/faculty/" class="tag-cloud-link tag-link-47 tag-link-position-15" style="font-size: 20.0909090909pt;" aria-label="Faculty (88 items)">Faculty</a>
<a href="http://thepenngazette.com/tag/field-hockey/" class="tag-cloud-link tag-link-136 tag-link-position-16" style="font-size: 8pt;" aria-label="Field Hockey (9 items)">Field Hockey</a>
<a href="http://thepenngazette.com/tag/film/" class="tag-cloud-link tag-link-64 tag-link-position-17" style="font-size: 12.3272727273pt;" aria-label="Film (21 items)">Film</a>
<a href="http://thepenngazette.com/tag/football/" class="tag-cloud-link tag-link-46 tag-link-position-18" style="font-size: 16.0181818182pt;" aria-label="Football (42 items)">Football</a>
<a href="http://thepenngazette.com/tag/health/" class="tag-cloud-link tag-link-116 tag-link-position-19" style="font-size: 12.0727272727pt;" aria-label="Health (20 items)">Health</a>
<a href="http://thepenngazette.com/tag/healthcare/" class="tag-cloud-link tag-link-103 tag-link-position-20" style="font-size: 11.5636363636pt;" aria-label="Healthcare (18 items)">Healthcare</a>
<a href="http://thepenngazette.com/tag/heard-on-campus/" class="tag-cloud-link tag-link-42 tag-link-position-21" style="font-size: 9.90909090909pt;" aria-label="Heard on Campus (13 items)">Heard on Campus</a>
<a href="http://thepenngazette.com/tag/history/" class="tag-cloud-link tag-link-100 tag-link-position-22" style="font-size: 12.0727272727pt;" aria-label="History (20 items)">History</a>
<a href="http://thepenngazette.com/tag/homecoming/" class="tag-cloud-link tag-link-43 tag-link-position-23" style="font-size: 8.50909090909pt;" aria-label="Homecoming (10 items)">Homecoming</a>
<a href="http://thepenngazette.com/tag/medicine/" class="tag-cloud-link tag-link-48 tag-link-position-24" style="font-size: 14.4909090909pt;" aria-label="Medicine (31 items)">Medicine</a>
<a href="http://thepenngazette.com/tag/mens-basketball/" class="tag-cloud-link tag-link-67 tag-link-position-25" style="font-size: 17.4181818182pt;" aria-label="Men&#039;s Basketball (54 items)">Men&#039;s Basketball</a>
<a href="http://thepenngazette.com/tag/mens-lacrosse/" class="tag-cloud-link tag-link-82 tag-link-position-26" style="font-size: 8.50909090909pt;" aria-label="Men&#039;s Lacrosse (10 items)">Men&#039;s Lacrosse</a>
<a href="http://thepenngazette.com/tag/m-soccer/" class="tag-cloud-link tag-link-45 tag-link-position-27" style="font-size: 9.4pt;" aria-label="Men&#039;s Soccer (12 items)">Men&#039;s Soccer</a>
<a href="http://thepenngazette.com/tag/music/" class="tag-cloud-link tag-link-62 tag-link-position-28" style="font-size: 16.6545454545pt;" aria-label="Music (47 items)">Music</a>
<a href="http://thepenngazette.com/tag/notes/" class="tag-cloud-link tag-link-182 tag-link-position-29" style="font-size: 15.3818181818pt;" aria-label="notes (37 items)">notes</a>
<a href="http://thepenngazette.com/tag/obits/" class="tag-cloud-link tag-link-138 tag-link-position-30" style="font-size: 15.6363636364pt;" aria-label="obits (39 items)">obits</a>
<a href="http://thepenngazette.com/tag/painting/" class="tag-cloud-link tag-link-84 tag-link-position-31" style="font-size: 8pt;" aria-label="painting (9 items)">painting</a>
<a href="http://thepenngazette.com/tag/penn-design/" class="tag-cloud-link tag-link-146 tag-link-position-32" style="font-size: 8pt;" aria-label="Penn Design (9 items)">Penn Design</a>
<a href="http://thepenngazette.com/tag/penn-museum/" class="tag-cloud-link tag-link-79 tag-link-position-33" style="font-size: 9.90909090909pt;" aria-label="Penn Museum (13 items)">Penn Museum</a>
<a href="http://thepenngazette.com/tag/philadelphia/" class="tag-cloud-link tag-link-113 tag-link-position-34" style="font-size: 8pt;" aria-label="Philadelphia (9 items)">Philadelphia</a>
<a href="http://thepenngazette.com/tag/photography/" class="tag-cloud-link tag-link-77 tag-link-position-35" style="font-size: 11.5636363636pt;" aria-label="Photography (18 items)">Photography</a>
<a href="http://thepenngazette.com/tag/poetry/" class="tag-cloud-link tag-link-63 tag-link-position-36" style="font-size: 10.9272727273pt;" aria-label="Poetry (16 items)">Poetry</a>
<a href="http://thepenngazette.com/tag/politics/" class="tag-cloud-link tag-link-35 tag-link-position-37" style="font-size: 13.8545454545pt;" aria-label="Politics (28 items)">Politics</a>
<a href="http://thepenngazette.com/tag/student-life/" class="tag-cloud-link tag-link-49 tag-link-position-38" style="font-size: 19.3272727273pt;" aria-label="Student Life (76 items)">Student Life</a>
<a href="http://thepenngazette.com/tag/television/" class="tag-cloud-link tag-link-65 tag-link-position-39" style="font-size: 8.50909090909pt;" aria-label="Television (10 items)">Television</a>
<a href="http://thepenngazette.com/tag/theater/" class="tag-cloud-link tag-link-41 tag-link-position-40" style="font-size: 10.5454545455pt;" aria-label="Theater (15 items)">Theater</a>
<a href="http://thepenngazette.com/tag/track-field/" class="tag-cloud-link tag-link-54 tag-link-position-41" style="font-size: 9.4pt;" aria-label="Track &amp; Field (12 items)">Track &amp; Field</a>
<a href="http://thepenngazette.com/tag/wharton/" class="tag-cloud-link tag-link-51 tag-link-position-42" style="font-size: 11.3090909091pt;" aria-label="Wharton (17 items)">Wharton</a>
<a href="http://thepenngazette.com/tag/window/" class="tag-cloud-link tag-link-130 tag-link-position-43" style="font-size: 12.8363636364pt;" aria-label="Window (23 items)">Window</a>
<a href="http://thepenngazette.com/tag/womens-basketball/" class="tag-cloud-link tag-link-58 tag-link-position-44" style="font-size: 12.8363636364pt;" aria-label="Women&#039;s Basketball (23 items)">Women&#039;s Basketball</a>
<a href="http://thepenngazette.com/tag/womens-lacrosse/" class="tag-cloud-link tag-link-81 tag-link-position-45" style="font-size: 9.4pt;" aria-label="Women&#039;s Lacrosse (12 items)">Women&#039;s Lacrosse</a></div>
</div><div id="wgs_widget-2" class="widget widget_wgs_widget newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">Search</h3><div class="clear"></div><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="http://thepenngazette.com/search_gcse/"></div></div></div>				</div>
									<div class="clear"></div>
		</div>
				
				<div class="copyright-wrapper">
			<div class="copyright-container container">
				<div class="copyright-left">
					© The Pennsylvania Gazette				</div>
				<div class="copyright-right">
					Published by Benjamin Franklin from 1729 to 1748.				</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
	</div> <!-- body-wrapper -->
<script type="text/javascript"></script><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"002926971820537183800:gm48t673s34"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thepenngazette.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thepenngazette.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thepenngazette.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://thepenngazette.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://thepenngazette.com/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://thepenngazette.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://thepenngazette.com/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://thepenngazette.com/wp-content/themes/newsstand/plugins/superfish/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://thepenngazette.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://thepenngazette.com/wp-content/themes/newsstand/plugins/dl-menu/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://thepenngazette.com/wp-content/themes/newsstand/plugins/dl-menu/jquery.dlmenu.js?ver=1.0'></script>
<script type='text/javascript' src='http://thepenngazette.com/wp-content/themes/newsstand/plugins/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript' src='http://thepenngazette.com/wp-content/themes/newsstand/plugins/fancybox/jquery.fancybox.pack.js?ver=1.0'></script>
<script type='text/javascript' src='http://thepenngazette.com/wp-content/themes/newsstand/plugins/fancybox/helpers/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='http://thepenngazette.com/wp-content/themes/newsstand/plugins/fancybox/helpers/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='http://thepenngazette.com/wp-content/themes/newsstand/plugins/flexslider/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://thepenngazette.com/wp-content/themes/newsstand/javascript/gdlr-script.js?ver=1.0'></script>
<script type='text/javascript' src='http://thepenngazette.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"not working...","place_icon_url":"http:\/\/thepenngazette.com\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thepenngazette.com/wp-content/plugins/wp-google-map-plugin/assets/js/maps.js?ver=2.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thepenngazette.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.9.3'></script>
<script type='text/javascript' src='http://thepenngazette.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://thepenngazette.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body>
</html>